#openstack-meeting: scientific-sig

Meeting started by oneswig at 21:00:52 UTC (full logs).

Meeting summary

    1. agenda for today https://wiki.openstack.org/wiki/Scientific_SIG#IRC_Meeting_August_18th_2020 (oneswig, 21:01:51)

  1. SC2020 (oneswig, 21:09:05)
    1. SuperCompCloud - CFP closes 11:59 PM GMT, August 21 https://sites.google.com/view/supercompcloud (oneswig, 21:14:45)

  2. virtual PTG (oneswig, 21:33:36)
    1. openstack-discuss posting on virtual PTG http://lists.openstack.org/pipermail/openstack-discuss/2020-August/016497.html (oneswig, 21:34:37)
    2. ACTION: oneswig to request PTG time (oneswig, 21:50:13)

  3. AOB (oneswig, 21:50:20)


Meeting ended at 22:00:34 UTC (full logs).

Action items

  1. oneswig to request PTG time


Action items, by person

  1. oneswig
    1. oneswig to request PTG time


People present (lines said)

  1. oneswig (46)
  2. martial (27)
  3. trandles (10)
  4. b1airo (10)
  5. openstack (5)


Generated by MeetBot 0.1.4.