#openstack-meeting: scientific-wg

Meeting started by b1airo at 21:01:54 UTC (full logs).

Meeting summary

  1. roll-call (oneswig, 21:02:26)
  2. Agenda (b1airo, 21:03:15)
    1. https://wiki.openstack.org/wiki/Scientific_working_group#IRC_Meeting_June_28th_2016 (oneswig, 21:03:23)

  3. HPC/Research speaker track at Barcelona (oneswig, 21:05:10)
    1. https://etherpad.openstack.org/p/hpc-research-circulation-email Lets put together some points that can be shared to raise the HPC/Research speaker track profile (oneswig, 21:13:26)

  4. Bare metal (oneswig, 21:26:39)
    1. https://www.youtube.com/watch?v=ycJeWH8FjL0 (dfflanders, 21:32:47)
    2. ACTION: trandles b1airo oneswig we should keep in touch if we get underway with ironic serial consoles (oneswig, 21:43:18)

  5. parallel filesystems (oneswig, 21:46:04)
    1. ACTION: b1airo blakec oneswig trandles to consider options for Lustre/GPFS talk proposal (oneswig, 21:51:49)

  6. accounting and scheduling (oneswig, 21:55:16)
  7. AOB (oneswig, 21:58:44)


Meeting ended at 22:01:38 UTC (full logs).

Action items

  1. trandles b1airo oneswig we should keep in touch if we get underway with ironic serial consoles
  2. b1airo blakec oneswig trandles to consider options for Lustre/GPFS talk proposal


Action items, by person

  1. b1airo
    1. trandles b1airo oneswig we should keep in touch if we get underway with ironic serial consoles
    2. b1airo blakec oneswig trandles to consider options for Lustre/GPFS talk proposal
  2. blakec
    1. b1airo blakec oneswig trandles to consider options for Lustre/GPFS talk proposal
  3. oneswig
    1. trandles b1airo oneswig we should keep in touch if we get underway with ironic serial consoles
    2. b1airo blakec oneswig trandles to consider options for Lustre/GPFS talk proposal
  4. trandles
    1. trandles b1airo oneswig we should keep in touch if we get underway with ironic serial consoles
    2. b1airo blakec oneswig trandles to consider options for Lustre/GPFS talk proposal


People present (lines said)

  1. oneswig (67)
  2. b1airo (37)
  3. trandles (21)
  4. blakec (6)
  5. openstack (4)
  6. julian1 (4)
  7. kyaz001 (3)
  8. dfflanders (3)
  9. edleafe (1)


Generated by MeetBot 0.1.4.