#openstack-meeting: scientific-wg

Meeting started by b1airo at 21:05:50 UTC (full logs).

Meeting summary

  1. Review of Activity Areas and opportunities for progress (b1airo, 21:07:06)
  2. Bare metal (b1airo, 21:07:39)
    1. ACTION: b1airo to ask about Ironic provisioning network unplugging on os-dev[ironic] (b1airo, 21:19:41)

  3. Parallel filesystems (b1airo, 21:21:45)
    1. ACTION: oneswig to make enquiries re: deployment and report back (oneswig, 21:50:06)

  4. OpenStack & HPC white paper (b1airo, 21:51:21)
  5. Other Business (b1airo, 21:57:43)
    1. ACTION: oneswig to ask his friends at canonical re LXD tuning (oneswig, 22:02:18)


Meeting ended at 22:09:47 UTC (full logs).

Action items

  1. b1airo to ask about Ironic provisioning network unplugging on os-dev[ironic]
  2. oneswig to make enquiries re: deployment and report back
  3. oneswig to ask his friends at canonical re LXD tuning


Action items, by person

  1. b1airo
    1. b1airo to ask about Ironic provisioning network unplugging on os-dev[ironic]
  2. oneswig
    1. oneswig to make enquiries re: deployment and report back
    2. oneswig to ask his friends at canonical re LXD tuning


People present (lines said)

  1. b1airo (72)
  2. oneswig (57)
  3. rbudden (16)
  4. devananda (12)
  5. priteau (9)
  6. jmlowe (5)
  7. openstack (4)


Generated by MeetBot 0.1.4.