#openstack-meeting: scientific_wg

Meeting started by oneswig at 09:01:16 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Scientific_working_group#IRC_Meeting_July_20th_2016 (oneswig, 09:02:06)

  1. Update on user stories activities (oneswig, 09:05:21)
    1. ACTION: Cambridge-centric OpenStack meetup needed! (oneswig, 09:21:13)

  2. Bare metal (oneswig, 09:23:01)
  3. Parallel Filesystems (oneswig, 09:37:59)
  4. Any Other Business (oneswig, 09:56:54)


Meeting ended at 10:06:53 UTC (full logs).

Action items

  1. Cambridge-centric OpenStack meetup needed!


Action items, by person

  1. openstack
    1. Cambridge-centric OpenStack meetup needed!


People present (lines said)

  1. oneswig (89)
  2. b1airo (47)
  3. dariov (21)
  4. priteau (20)
  5. apdibbo (5)
  6. openstack (4)


Generated by MeetBot 0.1.4.