#openstack-meeting: scientific-wg

Meeting started by b1airo at 21:02:54 UTC (full logs).

Meeting summary

  1. SC16 activities (b1airo, 21:08:06)
    1. ACTION: all: to follow up with jmlowe asap re. booth talks (b1airo, 21:25:10)
    2. ACTION: b1airo: ask SC16 panelists for Bio details (b1airo, 21:25:45)
    3. ACTION: oneswig, b1airo: email lists and members re. BoF leaders and participants (b1airo, 21:41:35)

  2. OpenHPC - OpenStack Integration (b1airo, 21:43:28)
    1. https://github.com/openhpc/ohpc (b1airo, 21:59:19)
    2. http://openhpc.community (isunil, 21:59:49)


Meeting ended at 22:02:57 UTC (full logs).

Action items

  1. all: to follow up with jmlowe asap re. booth talks
  2. b1airo: ask SC16 panelists for Bio details
  3. oneswig, b1airo: email lists and members re. BoF leaders and participants


Action items, by person

  1. b1airo
    1. b1airo: ask SC16 panelists for Bio details
    2. oneswig, b1airo: email lists and members re. BoF leaders and participants
  2. jmlowe
    1. all: to follow up with jmlowe asap re. booth talks
  3. oneswig
    1. oneswig, b1airo: email lists and members re. BoF leaders and participants


People present (lines said)

  1. b1airo (70)
  2. oneswig (46)
  3. anteaya (32)
  4. leong (30)
  5. jmlowe (23)
  6. jroll (14)
  7. katekeahey (9)
  8. hogepodge (6)
  9. isunil (4)
  10. openstack (4)
  11. devananda (3)
  12. rockyg (2)
  13. dims_ (2)
  14. mordred (2)


Generated by MeetBot 0.1.4.