21:02:23 <oneswig> #startmeeting scientific_wg
21:02:24 <ttx> and sleep you mean
21:02:25 <openstack> Meeting started Tue Sep 20 21:02:23 2016 UTC and is due to finish in 60 minutes.  The chair is oneswig. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:02:27 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
21:02:30 <openstack> The meeting name has been set to 'scientific_wg'
21:02:37 <oneswig> #chair b1airo
21:02:38 <openstack> Current chairs: b1airo oneswig
21:02:40 <ttx> oneswig: sorry we were a bit late.
21:02:42 <b1airo> morning
21:02:50 <b1airo> np ttx !
21:02:51 <oneswig> ttx: no problem, you guys have to type fast!
21:03:10 <priteau> Hello
21:03:30 <trandles> hi folks
21:03:31 <martial> Hello
21:03:33 <oneswig> Good afternoon, good evening, and good morning
21:03:45 <oneswig> #link Meeting agenda https://wiki.openstack.org/wiki/Scientific_working_group#IRC_Meeting_September_20th_2016
21:03:48 <b1airo> hi priteau , hi martial , hi trandles - good turn out!
21:04:26 <oneswig> b1airo: your turn to drive the bus?
21:05:08 <b1airo> sure
21:05:29 <b1airo> #topic Barcelona
21:06:07 <oneswig> We have confirmation - two rooms for BoF session, next to each other.  30 people capacity in each so not massive
21:06:21 <rbudden> hello
21:06:25 <oneswig> Hi rbudden
21:06:36 <martial> still pretty good
21:06:36 <b1airo> hi rbudden
21:06:53 <martial> I see on the agenda that poster are listed, so is this related ?
21:07:13 <b1airo> yeah, though i don't think it is a space that can be merged, so two separate groups
21:07:17 <oneswig> I think it'll work.  The idea was to have talks in one and mixing (and possibly posters) in the other
21:07:34 <priteau> oneswig: How long do we have the rooms for?
21:07:40 <oneswig> 40 minutes
21:07:59 <priteau> We'll have to be efficinet
21:08:09 <oneswig> when are we ever not :-)
21:08:20 <martial> I feel like efficiency is what we are always trying to extract from our work :)
21:08:20 <anteaya> I really would discourage posters, you will take a significant portion of your 40 minutres trying to organize them
21:08:32 <oneswig> Hi anteaya
21:08:38 <martial> anteaya: I understand your concern
21:08:44 <anteaya> I know your audience likes them, but I don't think they would be practical at summit
21:08:47 <anteaya> hey oneswig
21:09:00 <b1airo> hmm, it's a good point
21:09:19 <anteaya> chairs and a projector are our usual fare
21:09:21 <oneswig> It might depend on whether the rooms are used for something else before our slot
21:09:28 <anteaya> oneswig: they will be
21:09:33 <jmlowe> +1 on that, I always like to review posters in a leisurely fashion
21:09:35 <martial> anteaya, b1airo: it would have been good to be able to do posters separate from the main meeting
21:09:36 <b1airo> oneswig, we are not yet wedded to two concurrent rooms versus two back-to-back slots (1.5 hours) i thought?
21:09:37 <anteaya> if they weren't you would have had the room
21:09:56 <anteaya> martial: sure but summit really isn't a scientific poster kind of venue
21:09:59 <oneswig> martial: there's a main meeting which is separate from the bof session
21:10:00 <martial> otherwise we have to skip them I would agree
21:11:14 <oneswig> martial I am curious, do you have a specific poster in mind?  It's possible to put it onto a flip chart and then make it into a lightning talk?
21:11:21 <b1airo> if there is enough interest i'm sure we could organise some space around the common areas to put a poster display (assuming the org. committee folks have the bandwidth to handle it)
21:11:39 <b1airo> then it could stay there the whole week
21:12:02 <martial> oneswig: I was more thinking that given that it is a scientific working group, our community is used to this type of work, and it might have been useful for people to present their work
21:12:15 <priteau> b1airo: I think that would work better
21:12:28 <oneswig> martial: for sure, it's a common thing to browse in a coffee break
21:12:32 <oneswig> I agree
21:12:32 <martial> oneswig: that said, I would understand if it was not possible to discuss it during the summit
21:13:37 <b1airo> #action b1airo to email list to gauge interest in posters
21:13:52 <martial> b1airo: thanks
21:13:56 <oneswig> ok, I suggest we ask if we can install them - this may be a non starter anyway.  The time to setup is only a distraction for the person doing the setup
21:14:06 <b1airo> think we need to know we'd at least have a committed handful before following up more?
21:14:22 <oneswig> b1airo: agreed, one's a bit lonely
21:14:34 <martial> oneswig, b1airo: agree :)
21:14:39 <b1airo> oneswig, back to my earlier question on the slots...
21:14:54 <b1airo> concurrent or back-to-back still seems to be open
21:15:26 <martial> b1airo: back-to-back seems to make more sense
21:15:49 <oneswig> Actually I think concurrent for the Bof?  We can fit in more people in two rooms
21:16:18 <b1airo> so i think concurrent is fine if we are splitting off to organise action on specific areas, but if we are more just networking etc then back to back is better
21:16:33 <rbudden> b1airo: +1
21:17:04 <rbudden> if we are trying to engage two major topics, then splitting seems logical, otherwise if it’s just networking i think more time would appeal (at least to me)
21:17:21 <b1airo> oneswig, that's true but the two rooms can't communicate
21:17:29 <oneswig> Concurrent is how the request is currently - one for lightning talks and the neighbour room for other discussion.
21:17:37 <b1airo> (except via etherpad o_0)
21:17:44 <oneswig> It's not clear if they join or are just next to one another...
21:18:02 <b1airo> ah there's a follow up from Jimmy just a few hours ago
21:18:12 <b1airo> "I think there was some confusion regarding "adjoining" vs. "next to". We do have 2 rooms next to each other, but they're not connected. So one, want to make sure that will work, otherwise we'll have to go to the informal room."
21:18:40 <b1airo> "Second, is your preference to have 2 rooms together at the same time (for 40 minutes), or to have the space for 1.5 hours, back to back? Basically, you have the option of having 2 40 min. Working Group sessions and 2 40 min. BoF sessions."
21:19:13 <anteaya> are you expecting more than 30 people to attend your sessions?
21:19:29 <b1airo> anteaya, based on austin, yes
21:19:31 <oneswig> anteaya: quite likely
21:19:33 <anteaya> if yes, then I suggest concurrent, if no then I suggest consecutive
21:20:23 <oneswig> That's my assumption.  Perhaps we can vote on it?
21:20:26 <anteaya> otherwise you are going to have to deal with people who can't get in teh room
21:20:39 <b1airo> seems like 2x rooms concurrently for 2x slots (1.5 hours) is the best option
21:20:51 <b1airo> then we can be a bit flexible with how things turn out
21:21:39 <oneswig> b1airo: sounds good to me
21:22:36 <oneswig> I'll respond to Jimmy
21:22:38 <b1airo> one thing that i've maybe missed so far is whether this time needs to include an "official" working group report?
21:22:52 <anteaya> to whom would you report?
21:23:20 <b1airo> our members / anyone interested
21:23:33 <oneswig> It's a good question, I'm not sure what kind of governance obligations we have to meet as a working group.  Hmmm.
21:23:38 <anteaya> an no, noone is going to require any output from you in exchange for a time slot
21:23:48 <anteaya> you don't have any obligations
21:24:01 <anteaya> besides making good on any promises you make to others
21:24:04 <oneswig> anteaya: that's my favourite response :-)
21:24:14 <anteaya> folks will consume anything you produce
21:24:25 <anteaya> but you aren't obliged in any way
21:24:33 <anteaya> oneswig: :)
21:24:50 <b1airo> yeah i'm not thinking there was an obligation there, just wanting to make sure there weren't separate slots hiding
21:25:04 <oneswig> So we should at least figure out a way to sit down and talk over how we are doing during the WG meeting slot
21:25:13 <anteaya> oh okay, perhaps I mis-understood the original point
21:25:26 <oneswig> In a way that works for the size of group
21:26:00 <b1airo> oneswig, i'm thinking we can draft some sort of current state thing to put in an etherpad before the sessions (e.g. when we meet on the weekend)
21:26:24 <oneswig> Good plan.
21:26:34 <b1airo> if anyone wants to talk about it more they can in the BoF
21:26:49 <b1airo> that brings me to your earlier email...
21:27:03 <b1airo> #topic US based chair
21:27:12 <oneswig> I had been thinking we ought to have a third co-chair from the Americas
21:27:51 <b1airo> if only so we have someone else who feels obliged to do things :-D
21:28:03 <oneswig> helps to create some regional ties, and keep the WG aware of events in North America (or South)
21:28:24 <martial> oneswig: can I get a job description ?
21:28:34 <rbudden> martial: +1
21:28:58 <oneswig> I'm not sure there is one to hand...
21:29:09 <anteaya> there isn't
21:29:20 <trandles> oneswig: that implies you and b1airo have been making this up as you go along ;)
21:29:26 <anteaya> mostly be available, be intersted and communicate
21:29:29 <oneswig> Mostly, I try to keep in the back of my mind what's going on and whether it would be interesting to involve the WG on it
21:29:33 <anteaya> the rest you learn as you go along
21:29:33 <jmlowe> just out of curiosity, how many other people in the meeting are north americans?
21:29:48 <oneswig> trandles: unthinkable!
21:30:05 <rbudden> jmlowe: me obviously ;)
21:30:11 <trandles> jmlowe: me
21:30:31 <jmlowe> N=3 and counting
21:30:44 <b1airo> actually flanders posted something on user-committee recently that is a pretty good description
21:30:47 <oneswig> Lots more than the 0900 slot, for some reason...
21:30:59 <anteaya> oneswig: funny that
21:31:23 <martial> martial: I am next to DC
21:31:46 <jmlowe> N=4
21:32:19 <oneswig> 4 out of 7 present?
21:32:37 <priteau> I am kind of half and half ;-)
21:32:52 <oneswig> 4.5 and rising...
21:32:54 <julian1> Resident of North American here. (Transplanted from the Antipodes)
21:33:22 <julian1> -n
21:33:42 <jmlowe> N=6ish, satisfies my curiosity
21:33:57 <martial> julian1: from France :)
21:34:09 <oneswig> I think there's grounds for discussion and nomination at the WG session
21:34:16 <b1airo> ah, finally found it!
21:34:22 <b1airo> #link http://lists.openstack.org/pipermail/user-committee/2016-August/001205.html
21:35:01 <oneswig> Ah yes that's a good description
21:35:26 <oneswig> Although I'm feeling bad about how many of these I actually do...
21:35:27 <b1airo> that whole conversation is interesting and important, something to be followed up in barcelona
21:36:05 <b1airo> i think the scientific-wg is interesting in this regard because we are not organised around any particular project, it's more of a common community
21:36:45 <anteaya> that is a good list
21:37:01 <anteaya> please if you want to talk on irc just the #openstack-dev channel
21:37:16 <anteaya> rather than create a new channel
21:37:20 <b1airo> to that end i think there is potential to engage more broadly, e.g., to get attention/input on blueprints etc
21:37:26 <anteaya> it encourages visability on what you are doing
21:38:20 <oneswig> b1airo: we should make new-cycle resolutions to be more involved with those activities
21:38:35 <b1airo> #action oneswig to solicit interest in America's based co-chair
21:38:50 <b1airo> +1
21:39:13 <martial> b1airo: I am interested in discussing the possibility if that is welcome
21:39:35 <b1airo> i did woefully in that regard this cycle because i never had time to properly peruse everything (which continues to be harder and harder with big tent), so really need a way to highlight stuff
21:40:23 <b1airo> martial, great thanks! let's take it to the list then to see if there was any other interest to include
21:40:31 <oneswig> martial: I think it makes sense to have some regional organisation given it's so global
21:40:54 <b1airo> #topic working group dinner & drinks in barcelona
21:41:01 <oneswig> One item missing from Flanders' list is having a social gathering...
21:41:08 <b1airo> oneswig, read my mind
21:41:39 <b1airo> oneswig, has put together a nice eventbrite and we've got at least one sponsor
21:41:44 <anteaya> well I think it was not included on purpose since in the past some folks believe them to be required and then it becomes a status thing
21:41:54 <julian1> Yup.
21:42:03 <anteaya> but folks are welcome to have them, and yours looks well organized
21:42:06 <anteaya> well done
21:42:16 <oneswig> #link Anyone who has not got a ticket yet go here https://www.eventbrite.co.uk/e/openstack-scientific-working-group-barcelona-social-tickets-27567156106
21:42:49 <oneswig> anteaya: thanks, but it remains to be seen if it is well organised
21:42:52 <oneswig> :-)
21:43:33 <oneswig> 8 tickets left at current levels of subsidy...
21:43:45 <anteaya> oneswig: well you are off to a good start
21:43:52 <trandles> wish I could attend but my wife is arriving on the 27th...
21:43:58 <jmlowe> Any chance somebody fluent in Spanish will be attending, I'm a bit ashamed to say I don't really speak any?
21:44:00 <anteaya> I'm giving you the benefit of the doubt
21:44:10 <oneswig> trandles: tickets for 2?  What better dinner date than this?
21:44:13 <rbudden> jmlowe: +1
21:44:34 <oneswig> We have at least one spanish national attending
21:44:41 <martial> 7 left :)
21:44:44 <b1airo> oneswig, lol - i reckon my wife could answer that question pretty comprehensively
21:44:46 <oneswig> excellent!
21:44:52 <anteaya> jmlowe: I don't speak any of the languages of any of the non english speaking summit locations and I've never had a problem
21:45:00 <jmlowe> excellent!
21:45:03 <fungi> i'm led to understand the locals in barcelona speak catalan, which is almost nothing like spanish (though they are generally also fluent in spanish)
21:45:11 <anteaya> I usually learn please thank you and excuse me and I've done okay so far
21:45:13 <trandles> oneswig: maybe, thx for that, depends on if her mum and dad arrive on the 27th or 28th...they live in Geneve
21:45:35 <oneswig> for the record, I speak Spanish with a perfect English accent :-)
21:45:46 <b1airo> :-D
21:45:47 <anteaya> oneswig: ha ha ha
21:46:11 <b1airo> #topic Supercomputing'16
21:46:58 <b1airo> firstly, i thought we should try to get a list of working group folks who are attending SC
21:47:08 <oneswig> b1airo: do you have a link to the SC schedule?
21:47:12 <trandles> my SC travel was approved
21:47:26 <b1airo> in its full glory: http://sc16.supercomputing.org/full-program/
21:47:32 <oneswig> I expect to be there (first timer...)
21:47:52 <martial> oneswig, b1airo: unclear if I will be coming to SC16 in the end, will know on Oct 5th
21:48:33 <priteau> I am not going, but I think Kate will be there.
21:48:40 <jmlowe> I'm meeting with our communications office about the booth talks on Friday morning, I should have updates to send to the list shortly thereafter
21:49:02 <b1airo> thanks jmlowe
21:49:10 <trandles> I'll only be there half of the 14th and all day on the 15th.  I need to get back here for something the rest of the week.
21:49:15 <b1airo> priteau, yes i hope Kate will be there, she is listed on the panel!
21:49:20 <rbudden> i’ll be there for the week
21:49:34 <jmlowe> M-F for myself
21:49:41 <rbudden> still available if there is anything that I can help with at our booth
21:49:52 <rbudden> papers, talks, etc.
21:50:03 <rbudden> jmlowe may have it all covered already though ;)
21:50:53 <b1airo> has anyone found anything on the schedule that looks relevant to the community, i.e., that we might want to point folks to?
21:51:14 <b1airo> obviously there is http://sc16.supercomputing.org/?post_type=page&p=3273&id=bof180&sess=sess361
21:51:22 <b1airo> and http://sc16.supercomputing.org/?post_type=page&p=3273&id=pan127&sess=sess184
21:51:54 <b1airo> Kate also has a BoF: Experimental Infrastructure and Methodology for HPC Cloud Research (http://sc16.supercomputing.org/?post_type=page&p=3273&id=bof200&sess=sess368)
21:52:27 <oneswig> Does that bird have more feathers than Chameleon?
21:52:37 <b1airo> and there are a few student research papers that might be interesting
21:53:09 <jmlowe> cloudlab?
21:53:30 <b1airo> oh and another BoF! "HPC Virtualization and Cloud in the OpenHPC Context" http://sc16.supercomputing.org/?post_type=page&p=3273&id=bof190&sess=sess364
21:55:05 <b1airo> plus a panel "HPC File Systems, Challenges, and Use Cases" (http://sc16.supercomputing.org/presentation/?id=pan120&sess=sess185) with Sage Weil (Ceph) amongst others
21:56:06 <oneswig> Something interesting on using QoS in storage networks: http://sc16.supercomputing.org/presentation/?id=post248&sess=sess318
21:56:14 <oneswig> thats a poster, that is
21:56:47 <b1airo> a few papers on scheduling that might be relevant too
21:57:28 <b1airo> should be a fun & busy conference for us by the look of it
21:57:48 <b1airo> #topic AOB
21:58:07 <oneswig> I thought I'd share this experience
21:58:26 <oneswig> I went to OpenStack Day UK and met priteau
21:58:40 <priteau> I went to OpenStack Day UK and met oneswig
21:58:54 <anteaya> sounds like openstack day uk was the place to be
21:59:01 <b1airo> hahaha
21:59:02 <oneswig> There were 125 attendees - all male - incredible (and shocking!)
21:59:05 <priteau> He gave an excellent talk!
21:59:24 <martial> sounds like it was fun I agree :)
21:59:33 <oneswig> priteau: ha, thanks!  Might put it in for the lightning talk in Barcelona
21:59:39 <b1airo> really oneswig, that's a bit sad, but well done on the talk
22:00:15 <oneswig> thanks b1airo.  I'd not seen this at a conference before
22:00:42 <b1airo> normally 95% though :-/
22:01:00 <oneswig> Is there anything the WG might do in support of Women of OpenStack I wonder
22:01:07 <oneswig> not sure what
22:01:13 <anteaya> or just women working in openstack
22:01:25 <fungi> sorry to interject on the earlier "posters" topic (looks like you don't have time today for an open discussion period), but i got word back from the summit organizers and they said if you have a need for some central/common area where you can display research then contact summit@openstack.org with the details. i expect it's unlikely they can work something out this late in the timeline given they
22:01:27 <fungi> have to get venue approval for any displays (this doesn't work the way academic conferences do), but it's worth a shot i guess
22:01:35 <anteaya> not all women are represented by Women of OpenStack
22:02:07 <oneswig> fungi: wow, thanks for that!
22:02:32 <anteaya> well I do have some suggestions, if you are going to be attending an event reach out to your female colleges and ask if they also will be attending
22:02:33 <b1airo> thanks fungi !
22:02:43 <oneswig> We are over time alas
22:02:49 <martial> fungi: thanks, very cool
22:02:49 <b1airo> anteaya, +1
22:02:58 <anteaya> encourage them to submit speaking proposals, offer to review them for them by way of encouragement
22:03:13 <trandles> said something to the missus about dinner and drinks on the 27th...my wife must know b1airo's wife...
22:03:26 <b1airo> (my way of encouragement this time around was to write the proposal and then put my colleagues name on it :-D )
22:03:41 <anteaya> to the extent you can remember, try to use the terms folks people or group rather than guys when referring to a group, even if the group is all men
22:03:42 <b1airo> #endmeeting