#openstack-meeting: scientific-wg

Meeting started by oneswig at 21:01:50 UTC (full logs).

Meeting summary

    1. Agenda for today https://wiki.openstack.org/wiki/Scientific_working_group#IRC_Meeting_October_4th_2016 (oneswig, 21:03:19)

  1. Virtualisation Tuning (b1airo, 21:03:50)
  2. Barcelona activities and WG space etc (b1airo, 21:29:55)
    1. Barcelona agenda items for committee meeting https://etherpad.openstack.org/p/scientific-wg-barcelona-agenda (oneswig, 21:40:49)

  3. Scientific OpenStack BoF (b1airo, 21:42:45)
    1. ACTION: oneswig (carried over from last week) fix the BoF timeslot and call for lightning talks (oneswig, 21:45:46)

  4. Subsidy for social (Thursday night) (b1airo, 21:47:06)
    1. ACTION: oneswig to mail ticketholders and arrange payment via eventbrite (oneswig, 21:58:16)


Meeting ended at 22:00:28 UTC (full logs).

Action items

  1. oneswig (carried over from last week) fix the BoF timeslot and call for lightning talks
  2. oneswig to mail ticketholders and arrange payment via eventbrite


Action items, by person

  1. oneswig
    1. oneswig (carried over from last week) fix the BoF timeslot and call for lightning talks
    2. oneswig to mail ticketholders and arrange payment via eventbrite


People present (lines said)

  1. b1airo (123)
  2. oneswig (65)
  3. dfflanders (12)
  4. georgem1 (10)
  5. martial (10)
  6. rbudden (8)
  7. anteaya (6)
  8. jmlowe (6)
  9. jonmills (4)
  10. openstack (4)
  11. trandles (4)
  12. clarkb (3)
  13. cphoffma (1)


Generated by MeetBot 0.1.4.