#openstack-meeting: scientific_wg

Meeting started by b1airo at 21:02:48 UTC (full logs).

Meeting summary

    1. agenda for today https://wiki.openstack.org/wiki/Scientific_working_group#IRC_Meeting_November_1st_2016 (oneswig, 21:03:40)
    2. https://etherpad.openstack.org/p/scientific-wg-barcelona-agenda (b1airo, 21:04:06)

  1. new activity areas for ocata (oneswig, 21:04:49)
    1. https://etherpad.openstack.org/p/scientific-wg-rolodex (b1airo, 21:05:13)
    2. http://docs.aws.amazon.com/AWSEC2/latest/UserGuide/using-public-data-sets.html <-- thoughts martial (dfflanders, 21:10:26)
    3. https://aws.amazon.com/public-data-sets/ (zioproto, 21:10:54)
    4. ACTION: oneswig to elaborate on the case for telemetry (oneswig, 21:33:35)

  2. SC16 (b1airo, 21:54:00)
    1. ACTION: foundation via dfflanders to support organising sponsorship for scientific_wg social evening in Boston (dfflanders, 21:58:23)
    2. ACTION: b1airo to follow up with Denise re. SC activity promotion (b1airo, 21:59:41)


Meeting ended at 22:01:03 UTC (full logs).

Action items

  1. oneswig to elaborate on the case for telemetry
  2. foundation via dfflanders to support organising sponsorship for scientific_wg social evening in Boston
  3. b1airo to follow up with Denise re. SC activity promotion


Action items, by person

  1. b1airo
    1. b1airo to follow up with Denise re. SC activity promotion
  2. dfflanders
    1. foundation via dfflanders to support organising sponsorship for scientific_wg social evening in Boston
  3. oneswig
    1. oneswig to elaborate on the case for telemetry


People present (lines said)

  1. oneswig (81)
  2. b1airo (72)
  3. dfflanders (49)
  4. zioproto (46)
  5. martial (34)
  6. arcimboldo (10)
  7. powerd (9)
  8. openstack (7)
  9. seattleplus (5)
  10. priteau (5)
  11. notmyname (3)
  12. clarkb (3)
  13. simon-AS559 (2)


Generated by MeetBot 0.1.4.