#openstack-meeting: scientific-wg

Meeting started by oneswig at 09:00:36 UTC (full logs).

Meeting summary

    1. agenda on the wiki https://wiki.openstack.org/wiki/Scientific_working_group#IRC_Meeting_November_9th_2016 (oneswig, 09:01:42)
    2. Last week's discussion http://eavesdrop.openstack.org/meetings/scientific_wg/2016/scientific_wg.2016-11-01-21.02.log.html#l-28 (oneswig, 09:02:54)

  1. Selection/confirmation of new activity areas (oneswig, 09:04:59)
    1. ACTION: sofianes on datasets (oneswig, 09:08:36)
    2. ACTION: b1airo on gpus (oneswig, 09:08:40)
    3. ACTION: enolfc on datasets (oneswig, 09:09:12)
    4. ACTION: StefanPaetowJisc on federation (oneswig, 09:10:26)
    5. https://www.rd-alliance.org/groups/pid-collections-wg.html (oneswig, 09:11:45)
    6. ACTION: enolfc on federation (oneswig, 09:12:16)
    7. ACTION: sofianes to describe use case and plans for scientific datasets in next EMEA meeting (oneswig, 09:15:16)

  2. Possibility of a tri-weekly meeting (oneswig, 09:20:19)
  3. Forum sessions at Boston summit (oneswig, 09:29:07)
    1. ACTION: zioproto to clean the etherpad from Rome and push it into a gerrit review (zioproto, 09:49:29)

  4. any other business (oneswig, 09:54:20)
    1. I happened on this talk and liked it: https://www.openstack.org/videos/video/kvm-and-qemu-internals-understanding-the-io-subsystem (oneswig, 09:55:56)


Meeting ended at 10:00:57 UTC (full logs).

Action items

  1. sofianes on datasets
  2. b1airo on gpus
  3. enolfc on datasets
  4. StefanPaetowJisc on federation
  5. enolfc on federation
  6. sofianes to describe use case and plans for scientific datasets in next EMEA meeting
  7. zioproto to clean the etherpad from Rome and push it into a gerrit review


Action items, by person

  1. b1airo
    1. b1airo on gpus
  2. enolfc
    1. enolfc on datasets
    2. enolfc on federation
  3. sofianes
    1. sofianes on datasets
    2. sofianes to describe use case and plans for scientific datasets in next EMEA meeting
  4. StefanPaetowJisc
    1. StefanPaetowJisc on federation
  5. zioproto
    1. zioproto to clean the etherpad from Rome and push it into a gerrit review


People present (lines said)

  1. oneswig (95)
  2. zioproto (34)
  3. StefanPaetowJisc (26)
  4. aloga (21)
  5. b1airo (19)
  6. sofianes (10)
  7. dabukalam (9)
  8. enolfc (5)
  9. openstack (4)
  10. geo_ (3)
  11. priteau (3)
  12. verdurin (1)
  13. dariov (1)


Generated by MeetBot 0.1.4.