#openstack-meeting: scientific-wg

Meeting started by b1airo at 21:02:21 UTC (full logs).

Meeting summary

  1. GPUs and Virtualisation (b1airo, 21:05:36)
    1. ACTION: b1airo to start GPUs on OpenStack etherpad (b1airo, 21:08:47)
    2. Barcelona Presentation about GPU: https://www.youtube.com/watch?v=j9DmE_oUo5I (leong, 21:20:02)
    3. XenAPI/GPU: https://review.openstack.org/#/c/280099/ (leong, 21:32:35)

  2. Monitoring round-up (b1airo, 21:50:51)


Meeting ended at 22:00:39 UTC (full logs).

Action items

  1. b1airo to start GPUs on OpenStack etherpad


Action items, by person

  1. b1airo
    1. b1airo to start GPUs on OpenStack etherpad
  2. openstack
    1. b1airo to start GPUs on OpenStack etherpad


People present (lines said)

  1. b1airo (73)
  2. martial (19)
  3. powerd (15)
  4. lizhong (10)
  5. jmlowe (9)
  6. leong (8)
  7. rbudden (6)
  8. openstack (4)
  9. jpr (4)
  10. priteau (3)
  11. trandles (2)
  12. ildikov (1)
  13. ttx (1)
  14. christx2 (1)
  15. goldenfr_ (1)


Generated by MeetBot 0.1.4.