#openstack-meeting: scientific_wg

Meeting started by oneswig at 21:02:45 UTC (full logs).

Meeting summary

    1. agenda for today is https://wiki.openstack.org/wiki/Scientific_working_group#IRC_Meeting_January_10th_2017 (oneswig, 21:03:51)
    2. GPU article from Bright blog http://www.brightcomputing.com/blog/setting-up-gpu-hypervisors-on-bright-openstack (oneswig, 21:05:27)
    3. track chair nominations https://openstackfoundation.formstack.com/forms/openstack_summit_boston2017_track_chair_nominations (oneswig, 21:08:05)
    4. ACTION: b1airo to chase up dfflanders re. boston forum format / proposals / expectations (b1airo, 21:30:18)
    5. http://www.stackhpc.com/ansible-drac.html (oneswig, 21:58:51)


Meeting ended at 22:00:31 UTC (full logs).

Action items

  1. b1airo to chase up dfflanders re. boston forum format / proposals / expectations


Action items, by person

  1. b1airo
    1. b1airo to chase up dfflanders re. boston forum format / proposals / expectations
  2. dfflanders
    1. b1airo to chase up dfflanders re. boston forum format / proposals / expectations


People present (lines said)

  1. oneswig (68)
  2. b1airo (68)
  3. martial (13)
  4. dfflanders (8)
  5. trandles (8)
  6. priteau (7)
  7. powerd (6)
  8. openstack (5)
  9. Lizhong (4)
  10. jpr (2)


Generated by MeetBot 0.1.4.