#openstack-meeting: scientific-wg

Meeting started by oneswig at 21:02:22 UTC (full logs).

Meeting summary

    1. Agenda for today https://wiki.openstack.org/wiki/Scientific_working_group#IRC_Meeting_February_7th_2017 (oneswig, 21:03:53)

  1. HPL and hypervisors (oneswig, 21:06:35)
    1. http://pasteboard.co/vBwRsur2Q.png (b1airo, 21:08:18)
    2. http://pasteboard.co/vByv44w1d.png (b1airo, 21:09:59)

  2. RoCE over layer-3 ECMP fabrics (oneswig, 21:28:39)
  3. Boston Cloud Declaration (oneswig, 21:57:46)
  4. Repo for WG docs (oneswig, 21:58:17)
    1. http://git.openstack.org/cgit/openstack/scientific-wg/ (oneswig, 21:58:27)

  5. SC2017 workshops (oneswig, 21:59:05)
    1. as per discussion at https://etherpad.openstack.org/p/SC17WorkshopWorksheet (oneswig, 21:59:41)
    2. ACTION: oneswig to put the workshops onto the ML (oneswig, 22:01:08)


Meeting ended at 22:02:55 UTC (full logs).

Action items

  1. oneswig to put the workshops onto the ML


Action items, by person

  1. oneswig
    1. oneswig to put the workshops onto the ML


People present (lines said)

  1. b1airo (77)
  2. oneswig (76)
  3. zioproto (15)
  4. jonmills_nasa (10)
  5. martial (7)
  6. rbudden (6)
  7. openstack (5)
  8. trandles (4)
  9. priteau (3)
  10. ildikov (1)
  11. cdent (1)


Generated by MeetBot 0.1.4.