#openstack-meeting: scientific-wg

Meeting started by oneswig at 21:02:16 UTC (full logs).

Meeting summary

    1. agenda for today: https://wiki.openstack.org/wiki/Scientific_working_group#IRC_Meeting_April_4th_2017 (oneswig, 21:03:28)

  1. OpenStack Summit sessions (martial, 21:05:43)
    1. ACTION: : b1airo to draft Summit schedule etherpad (b1airo, 21:13:52)
    2. ACTION: jmlowe to help with lightning talks session (oneswig, 21:15:03)
    3. ACTION: rbudden too (oneswig, 21:15:44)
    4. ACTION: oneswig to stop tagging with [scientific-wg] - use [scientific] instead - in a couple of weeks (oneswig, 21:43:17)
    5. ACTION: priteau to update his mail filters (oneswig, 21:43:32)
    6. https://docs.google.com/document/d/1i3gjLxaFk8FcX_RNNT5iicELuUCE24x6HAQ4M4O4Q5I/edit (martial, 21:51:54)
    7. https://www.eventbrite.com/e/boston-open-research-cloud-workshop-tickets-31893256589 (martial, 21:55:16)


Meeting ended at 22:01:07 UTC (full logs).

Action items

  1. : b1airo to draft Summit schedule etherpad
  2. jmlowe to help with lightning talks session
  3. rbudden too
  4. oneswig to stop tagging with [scientific-wg] - use [scientific] instead - in a couple of weeks
  5. priteau to update his mail filters


Action items, by person

  1. b1airo
    1. : b1airo to draft Summit schedule etherpad
  2. jmlowe
    1. jmlowe to help with lightning talks session
  3. oneswig
    1. oneswig to stop tagging with [scientific-wg] - use [scientific] instead - in a couple of weeks
  4. priteau
    1. priteau to update his mail filters
  5. rbudden
    1. rbudden too


People present (lines said)

  1. oneswig (45)
  2. martial (36)
  3. b1airo (32)
  4. priteau (24)
  5. trandles (17)
  6. rbudden (10)
  7. openstack (5)
  8. ttx (2)
  9. fungi (2)
  10. jmlowe (1)
  11. bollig (1)


Generated by MeetBot 0.1.4.