#openstack-meeting: scientific-wg

Meeting started by oneswig at 09:00:23 UTC (full logs).

Meeting summary

    1. agenda for today https://wiki.openstack.org/wiki/Scientific_working_group#IRC_Meeting_June_21st_2017 (oneswig, 09:01:36)

  1. Optimal meeting time (oneswig, 09:02:35)
    1. AGREED: We'll request a move to 1100 UTC (if available) (oneswig, 09:07:01)
    2. ACTION: b1airo to investigate 1100 UTC (oneswig, 09:07:28)

  2. Scientific app catalogues on OpenStack (oneswig, 09:07:40)
  3. Security of research computing instances (oneswig, 09:43:21)
    1. https://www.youtube.com/watch?v=vuL7in9CxHY (priteau, 09:49:24)


Meeting ended at 10:01:00 UTC (full logs).

Action items

  1. b1airo to investigate 1100 UTC


Action items, by person

  1. b1airo
    1. b1airo to investigate 1100 UTC


People present (lines said)

  1. oneswig (72)
  2. b1airo (38)
  3. daveholland (23)
  4. verdurin (20)
  5. priteau (17)
  6. zz9pzza (11)
  7. openstack (4)


Generated by MeetBot 0.1.4.