#openstack-meeting: scientific-wg

Meeting started by oneswig at 11:00:30 UTC (full logs).

Meeting summary

    1. Agenda for today is here https://wiki.openstack.org/wiki/Scientific_working_group#IRC_Meeting_July_5th_2017 (oneswig, 11:00:46)

  1. Supercomputing BoF (oneswig, 11:02:37)
    1. ACTION: oneswig to follow up on book and foundation attendance for SC (oneswig, 11:08:50)

  2. b1airo's issues with THP (oneswig, 11:24:28)
  3. scientific application catalogue (oneswig, 11:46:31)
    1. presentation here https://www.openstack.org/videos/barcelona-2016/image-is-everything-dynamic-hpc-vm-repositories-using-murano (oneswig, 11:58:10)


Meeting ended at 12:01:24 UTC (full logs).

Action items

  1. oneswig to follow up on book and foundation attendance for SC


Action items, by person

  1. oneswig
    1. oneswig to follow up on book and foundation attendance for SC


People present (lines said)

  1. oneswig (73)
  2. b1airo (64)
  3. noggin143 (13)
  4. verdurin (8)
  5. priteau (5)
  6. openstack (4)


Generated by MeetBot 0.1.4.