#openstack-meeting: scientific-wg

Meeting started by oneswig at 21:00:23 UTC (full logs).

Meeting summary

    1. agenda for today is https://wiki.openstack.org/wiki/Scientific_working_group#IRC_Meeting_September_5th_2017 (oneswig, 21:01:02)

  1. opportunistic capacity on OpenStack (oneswig, 21:02:23)
  2. private cloud capacity meter (oneswig, 21:03:23)
    1. os-capacity tool https://github.com/johngarbutt/os-capacity (oneswig, 21:05:18)

  3. opportunistic cloud capacity (oneswig, 21:09:47)
    1. WIP: Backlog spec on preemptible servers https://review.openstack.org/#/c/438640 (zioproto, 21:26:22)
    2. https://git.openstack.org/cgit/openstack/blazar-dashboard/ (priteau, 21:28:01)
    3. ACTION: zioproto check if his blog is already on planet openstack (zioproto, 21:42:12)

  4. book update (oneswig, 21:43:22)
  5. SWG -> SSIG? (oneswig, 21:56:46)
    1. http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-sigs (zioproto, 22:01:10)


Meeting ended at 22:04:00 UTC (full logs).

Action items

  1. zioproto check if his blog is already on planet openstack


Action items, by person

  1. openstack
    1. zioproto check if his blog is already on planet openstack
  2. zioproto
    1. zioproto check if his blog is already on planet openstack


People present (lines said)

  1. oneswig (78)
  2. b1airo (37)
  3. zioproto (26)
  4. rbudden (20)
  5. priteau (15)
  6. martial (14)
  7. StefanPaetowJisc (10)
  8. rockyg (9)
  9. hogepodge (6)
  10. openstack (5)


Generated by MeetBot 0.1.4.