#openstack-meeting: scientific-wg

Meeting started by oneswig at 21:00:44 UTC (full logs).

Meeting summary

    1. Agenda for today https://wiki.openstack.org/wiki/Scientific_working_group#IRC_Meeting_September_19th_2017 (oneswig, 21:01:14)

  1. Scientific Hackathon (oneswig, 21:03:43)
    1. http://hackathon.openstack.org.au/mentors/ (oneswig, 21:04:17)

  2. Opportunistic utilisation for HTC/HPC (oneswig, 21:10:39)
    1. Rajul's presentation made in Boston https://www.openstack.org/videos/boston-2017/hpchtc-and-cloud-making-them-work-together-efficiently (oneswig, 21:11:26)
    2. Slides for the presentation are here: https://drive.google.com/file/d/0B6_MvTMovwvFcVppSy1xVmFVbDQ/view?usp=sharing (oneswig, 21:11:49)

  3. Scientific OpenStack book (oneswig, 21:44:10)
  4. SC17 (oneswig, 21:53:26)
    1. ACTION: rbudden to get in touch with hogepodge about SC book and sticker shipments (rbudden, 21:55:42)

  5. AOB - SIG etc. (oneswig, 21:59:09)


Meeting ended at 22:04:20 UTC (full logs).

Action items

  1. rbudden to get in touch with hogepodge about SC book and sticker shipments


Action items, by person

  1. hogepodge
    1. rbudden to get in touch with hogepodge about SC book and sticker shipments
  2. rbudden
    1. rbudden to get in touch with hogepodge about SC book and sticker shipments


People present (lines said)

  1. oneswig (84)
  2. rajulk (42)
  3. rbudden (22)
  4. b1airo (22)
  5. martial (13)
  6. hogepodge (8)
  7. priteau (6)
  8. openstack (5)
  9. armstrong (3)
  10. simon-AS5591 (1)


Generated by MeetBot 0.1.4.