#openstack-meeting: scientific_wg

Meeting started by b1airo at 11:01:03 UTC (full logs).

Meeting summary

  1. Roll call - wave if you are "here" (b1airo, 11:02:08)
  2. Agenda (b1airo, 11:05:01)
  3. Sydney Summit (b1airo, 11:07:38)
    1. https://etherpad.openstack.org/p/sydney-scientific-sig-lightning-talks (b1airo, 11:14:27)
    2. ACTION: b1airo to post to ML re. lightning talks (b1airo, 11:18:39)

  4. Monash OpenStack HPC expansion plans (b1airo, 11:20:36)
  5. Mellanox SR-IOV / RoCE tuning shenanigans (b1airo, 11:37:13)
  6. Cloud Image Recommendations / Standardisation (b1airo, 11:54:51)
    1. https://github.com/CSCfi/CloudImageRecommendations (khappone, 11:56:19)


Meeting ended at 12:01:37 UTC (full logs).

Action items

  1. b1airo to post to ML re. lightning talks


Action items, by person

  1. b1airo
    1. b1airo to post to ML re. lightning talks


People present (lines said)

  1. b1airo (94)
  2. khappone (28)
  3. martial (19)
  4. priteau (4)
  5. openstack (4)
  6. enolfc (4)
  7. simon-AS559 (3)
  8. zioproto (2)


Generated by MeetBot 0.1.4.