#openstack-sdks: SDK/OSC

Meeting started by gtema at 14:02:17 UTC (full logs).

Meeting summary

  1. Add Resolution of TC stance on the OpenStackClient Patch (gtema, 14:06:27)
    1. https://review.opendev.org/#/c/759904/ (gtema, 14:08:17)

  2. Gerrit Breach Audit (gtema, 14:10:57)
  3. Manila SDK work in Wallaby (gtema, 14:15:37)
    1. https://review.opendev.org/#/c/638782/ (WIP: Add support for shared file systems (manila)) (gouthamr, 14:17:19)
    2. https://opendev.org/openstack/python-manilaclient (gtema, 14:19:35)
    3. ACTION: - start a style guide for osc (gtema, 14:33:30)
    4. https://docs.openstack.org/python-openstackclient/latest/contributor/humaninterfaceguide.html (gouthamr, 14:34:13)

  4. Status OSC to use SDK for nova part (gtema, 14:37:56)


Meeting ended at 15:03:09 UTC (full logs).

Action items

  1. - start a style guide for osc


People present (lines said)

  1. gtema (122)
  2. stephenfin (43)
  3. gouthamr (28)
  4. diablo_rojo (21)
  5. amotoki (16)
  6. openstackgerrit (8)
  7. openstack (3)


Generated by MeetBot 0.1.4.