#openstack-meeting-alt: Security

Meeting started by hyakuhei at 17:02:08 UTC (full logs).

Meeting summary

  1. security.openstack.org (hyakuhei, 17:11:22)
    1. https://review.openstack.org/#/q/status:open+project:openstack/ossa,n,z (bknudson, 17:16:19)
    2. https://review.openstack.org/#/q/project:openstack/ossa,n,z -- there wasn't anything open (bknudson, 17:16:35)
    3. ACTION: tmcpeak and dg_ to move developer guidance to the OSSA repo (hyakuhei, 17:19:03)

  2. Bandit (hyakuhei, 17:27:25)
    1. https://review.openstack.org/176404 (tmcpeak, 17:29:51)

  3. Elections (hyakuhei, 17:50:06)
  4. any other business (hyakuhei, 17:55:07)
    1. https://review.openstack.org/#/c/175065/ (elmiko, 17:56:14)


Meeting ended at 17:59:45 UTC (full logs).

Action items

  1. tmcpeak and dg_ to move developer guidance to the OSSA repo


Action items, by person

  1. dg_
    1. tmcpeak and dg_ to move developer guidance to the OSSA repo
  2. tmcpeak
    1. tmcpeak and dg_ to move developer guidance to the OSSA repo


People present (lines said)

  1. hyakuhei (84)
  2. tmcpeak (63)
  3. bknudson (44)
  4. tkelsey (27)
  5. elmiko (20)
  6. fletcher (20)
  7. dg_ (9)
  8. chair6 (8)
  9. gmurphy (7)
  10. shelleea007 (4)
  11. openstack (3)
  12. dave-mccowan (3)
  13. tristanC (2)
  14. michaelxin (2)
  15. fungi (2)
  16. dstanek (1)
  17. stevemar (1)


Generated by MeetBot 0.1.4.