#openstack-meeting-alt: Security

Meeting started by hyakuhei at 17:00:47 UTC (full logs).

Meeting summary

  1. Anchor (hyakuhei, 17:05:12)
    1. https://review.openstack.org/#/c/190473/ (hyakuhei, 17:08:54)
    2. https://review.openstack.org/#/q/topic:bug/1472540,n,z (Daviey, 17:10:24)

  2. Bandit (hyakuhei, 17:12:01)
    1. https://review.openstack.org/199249 (tmcpeak, 17:12:32)
    2. https://review.openstack.org/199249 (tmcpeak, 17:12:34)
    3. https://review.openstack.org/199548 (tmcpeak, 17:12:43)
    4. https://review.openstack.org/199582 (tmcpeak, 17:12:54)
    5. https://review.openstack.org/#/c/197672/ (hyakuhei, 17:15:52)
    6. http://lists.openstack.org/pipermail/openstack-dev/2015-July/068541.html (Daviey, 17:17:32)
    7. https://review.openstack.org/#/c/179568/ (browne, 17:18:27)

  3. OpenStack Security Guide (hyakuhei, 17:20:13)
  4. Infra Changes (hyakuhei, 17:21:43)
    1. http://git.openstack.org/cgit/openstack/security-specs (hyakuhei, 17:22:25)
    2. http://lists.openstack.org/pipermail/openstack-dev/2015-July/068848.html (chair6, 17:23:13)
    3. ACTION: hyakuhei to setup basic repo layout (hyakuhei, 17:27:02)

  5. OSSN (hyakuhei, 17:28:18)
    1. http://paste.openstack.org/raw/359070/ (nkinder, 17:33:23)

  6. MidCycle (hyakuhei, 17:41:10)
  7. API Testing (hyakuhei, 17:44:52)
  8. Meeting process (hyakuhei, 17:48:02)
    1. https://wiki.openstack.org/wiki/Meetings/OpenStackSecurity#2015 (hyakuhei, 17:49:09)
    2. http://meetbot.debian.net/Manual.html#user-reference (hyakuhei, 17:49:41)
    3. IDEA: until we get used to them, I'll try to drop a link to the meetbot reference at the start of meetings (hyakuhei, 17:51:05)

  9. Any Other Business (hyakuhei, 17:55:18)
    1. I'm taking a couple of weeks vacation, any volunteers to run things here in my absence? (hyakuhei, 17:56:15)
    2. AGREED: tmcpeak to lead Security meetings in hyakuhei's absence (hyakuhei, 17:57:16)


Meeting ended at 17:59:14 UTC (full logs).

Action items

  1. hyakuhei to setup basic repo layout


Action items, by person

  1. hyakuhei
    1. hyakuhei to setup basic repo layout


People present (lines said)

  1. hyakuhei (118)
  2. tmcpeak (65)
  3. nkinder (40)
  4. Daviey (30)
  5. tkelsey (25)
  6. elmiko (23)
  7. michaelxin (12)
  8. sicarie (12)
  9. dg_ (8)
  10. browne (7)
  11. bknudson (6)
  12. chair6 (6)
  13. openstack (6)
  14. mvaldes (4)
  15. timkennedy (3)
  16. ukbelch (3)
  17. dave-mccowan (1)


Generated by MeetBot 0.1.4.