#openstack-meeting-alt: Security

Meeting started by hyakuhei at 17:01:04 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/security-20160128-agenda (tmcpeak, 17:02:51)

  1. Bandit (hyakuhei, 17:05:49)
  2. Blog (hyakuhei, 17:11:18)
    1. https://openstack-security.github.io (hyakuhei, 17:11:29)
    2. ACTION: hyakuhei to register with planet.openstack.org (hyakuhei, 17:16:42)
    3. http://superuser.openstack.org/articles/takeaways-from-the-openstack-mitaka-mid-cycle-security-meetup (michaelxin, 17:17:54)

  3. OSSN (hyakuhei, 17:20:26)
    1. https://bugs.launchpad.net/ossn/+bug/1497031 (hyakuhei, 17:22:15)

  4. Security Guide (hyakuhei, 17:27:51)
    1. ACTION: sicarie to find someone to write or author himself a mail for -dev re: contributing to the sec guide (hyakuhei, 17:32:36)

  5. Outreach (hyakuhei, 17:32:46)
    1. http://michsec.org/ (elmiko, 17:33:32)

  6. Summit Talks (hyakuhei, 17:35:40)
  7. Design Summit Proposals (hyakuhei, 17:42:24)
  8. Threat Analysis - Next Steps (hyakuhei, 17:43:52)
  9. SWAG (hyakuhei, 17:45:48)
    1. https://etherpad.openstack.org/p/security-20160128-agenda (hyakuhei, 17:48:19)

  10. Syntribos (hyakuhei, 17:48:36)
    1. https://blueprints.launchpad.net/syntribos (mdong, 17:50:34)
    2. https://blueprints.launchpad.net/syntribos (mvaldes, 17:51:36)

  11. Any Other Business (hyakuhei, 17:54:24)


Meeting ended at 17:59:27 UTC (full logs).

Action items

  1. hyakuhei to register with planet.openstack.org
  2. sicarie to find someone to write or author himself a mail for -dev re: contributing to the sec guide


Action items, by person

  1. hyakuhei
    1. hyakuhei to register with planet.openstack.org
  2. openstack
    1. hyakuhei to register with planet.openstack.org
  3. sicarie
    1. sicarie to find someone to write or author himself a mail for -dev re: contributing to the sec guide


People present (lines said)

  1. hyakuhei (129)
  2. tmcpeak (65)
  3. elmiko (58)
  4. michaelxin (44)
  5. dg_ (23)
  6. tkelsey (18)
  7. sicarie (9)
  8. mdong (6)
  9. openstack (5)
  10. mvaldes (5)
  11. browne (3)
  12. ccneill (2)
  13. rockstar (2)
  14. tristanC (2)
  15. shelleea007 (1)


Generated by MeetBot 0.1.4.