#openstack-meeting-alt: security

Meeting started by tmcpeak at 17:00:48 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/security-20160204-agenda (tmcpeak, 17:02:07)

  1. Bandit (tmcpeak, 17:04:57)
  2. Anchor (tmcpeak, 17:13:17)
    1. http://specs.openstack.org/openstack/api-wg/index.html (elmiko, 17:18:01)

  3. OSSN (tmcpeak, 17:19:16)
    1. https://bugs.launchpad.net/ossn (hyakuhei, 17:19:44)
    2. https://bugs.launchpad.net/ossn (tmcpeak, 17:19:45)
    3. https://bugs.launchpad.net/ossn/+bug/1523646 (tmcpeak, 17:23:00)

  4. Sec Guide (tmcpeak, 17:25:57)
  5. Threat Analysis (tmcpeak, 17:28:52)
  6. BYOK (tmcpeak, 17:39:31)
    1. https://openstack-security.github.io/mid-cycle/2016/01/15/mitaka-midcycle.html (hyakuhei, 17:39:38)
    2. https://aws.amazon.com/blogs/aws/s3-encryption-with-your-keys/ (hyakuhei, 17:40:05)
    3. https://technet.microsoft.com/en-gb/library/dn592126.aspx (hyakuhei, 17:40:10)
    4. http://googlecloudplatform.blogspot.co.uk/2015/07/Bring-Your-Own-Encryption-Keys-to-Google-Cloud-Platform.html (hyakuhei, 17:40:16)
    5. ACTION: hyakuhei to put together a spec and propose some ideas on -dev (hyakuhei, 17:47:04)

  7. Blog posting (tmcpeak, 17:48:49)
    1. ACTION: hyakuhei to write bloggy things (hyakuhei, 17:49:36)

  8. AOB (tmcpeak, 17:54:32)
    1. http://blog.rackspace.com/openstack-mid-cycle-session-leads-to-collaborative-production (michaelxin, 17:54:52)
    2. ACTION: elmiko to review anchor api (elmiko, 17:58:48)


Meeting ended at 17:59:26 UTC (full logs).

Action items

  1. hyakuhei to put together a spec and propose some ideas on -dev
  2. hyakuhei to write bloggy things
  3. elmiko to review anchor api


Action items, by person

  1. elmiko
    1. elmiko to review anchor api
  2. hyakuhei
    1. hyakuhei to put together a spec and propose some ideas on -dev
    2. hyakuhei to write bloggy things


People present (lines said)

  1. tmcpeak (108)
  2. hyakuhei (91)
  3. elmiko (58)
  4. dg_ (36)
  5. tkelsey (15)
  6. ccneill (14)
  7. bknudson_ (12)
  8. michaelxin (7)
  9. browne (7)
  10. sicarie (7)
  11. openstack (6)
  12. redrobot (2)
  13. nsun (2)
  14. tmckay (2)
  15. dave-mccowan (2)
  16. wayward710 (1)


Generated by MeetBot 0.1.4.