#openstack-meeting-alt: security

Meeting started by tmcpeak at 17:01:04 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/security-20160225-agenda (tmcpeak, 17:02:47)

  1. Bandit (tmcpeak, 17:03:52)
  2. Sec Guide (tmcpeak, 17:06:25)
  3. Syntribos (tmcpeak, 17:07:13)
  4. Blog (tmcpeak, 17:09:57)
    1. https://github.com/openstack-security/openstack-security.github.io/pull/13 (elmiko, 17:11:13)

  5. CORS (tmcpeak, 17:14:41)
    1. http://specs.openstack.org/openstack/openstack-specs/specs/cors-support.html (singlethink, 17:15:45)

  6. Summit room request (tmcpeak, 17:20:59)
  7. PTL Elections (tmcpeak, 17:36:07)
  8. AOB (tmcpeak, 17:45:47)
    1. ACTION: hyakuhei to check when the sched is announced (hyakuhei, 17:47:24)
    2. https://review.openstack.org/#/c/271517/ (hyakuhei, 17:49:16)


Meeting ended at 17:50:46 UTC (full logs).

Action items

  1. hyakuhei to check when the sched is announced


Action items, by person

  1. hyakuhei
    1. hyakuhei to check when the sched is announced


People present (lines said)

  1. tmcpeak (126)
  2. elmiko (70)
  3. hyakuhei (55)
  4. michaelxin (27)
  5. krotscheck (11)
  6. singlethink (10)
  7. browne (7)
  8. LHinds (6)
  9. openstack (5)
  10. bknudson (2)
  11. cjschaef (2)
  12. sicarie (2)
  13. wayward710 (1)
  14. nsun (1)
  15. ysm (1)


Generated by MeetBot 0.1.4.