#openstack-meeting-alt: security

Meeting started by tmcpeak at 17:00:28 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/security-20160324-agenda (tmcpeak, 17:02:19)

  1. Anchor (tmcpeak, 17:03:18)
    1. http://apjjf.org/data/bush_mission_accomplished.png (tmcpeak, 17:07:36)

  2. Bandit (tmcpeak, 17:11:23)
  3. Sec Guide (tmcpeak, 17:20:00)
  4. Syntribos (tmcpeak, 17:22:02)
    1. https://etherpad.openstack.org/p/syntribos-planning (ccneill, 17:28:35)
    2. https://blueprints.launchpad.net/syntribos/ (mdong, 17:29:15)
    3. https://etherpad.openstack.org/p/syntribos-glitches (ccneill, 17:30:28)

  5. Summit Planning (tmcpeak, 17:32:05)
    1. https://etherpad.openstack.org/p/newton-cross-project-sessions (elmiko, 17:36:15)
    2. ACTION: hyakuhei to add some cross project proposals for BYOK, Anchor, Threat Analaysis (hyakuhei, 17:38:01)
    3. https://etherpad.openstack.org/p/newton-barbican-design-sessions (redrobot, 17:38:06)

  6. OSSN (tmcpeak, 17:42:23)
    1. https://bugs.launchpad.net/ossn (tmcpeak, 17:45:36)
    2. https://bugs.launchpad.net/ossn/+bug/1507841 (tmcpeak, 17:45:49)

  7. AOB (tmcpeak, 17:47:29)
    1. https://review.openstack.org/#/c/293147/ (gmurphy, 17:48:07)


Meeting ended at 17:56:11 UTC (full logs).

Action items

  1. hyakuhei to add some cross project proposals for BYOK, Anchor, Threat Analaysis


Action items, by person

  1. hyakuhei
    1. hyakuhei to add some cross project proposals for BYOK, Anchor, Threat Analaysis


People present (lines said)

  1. tmcpeak (125)
  2. elmiko (57)
  3. hyakuhei (40)
  4. michaelxin (22)
  5. tkelsey (19)
  6. ccneill (16)
  7. mdong (12)
  8. sicarie (10)
  9. bknudson (7)
  10. browne (7)
  11. openstack (6)
  12. singlethink (5)
  13. gmurphy (5)
  14. redrobot (4)
  15. rahulunair (2)
  16. shelleea007 (1)
  17. cjschaef (1)


Generated by MeetBot 0.1.4.