#openstack-meeting-alt: Security

Meeting started by hyakuhei at 17:00:12 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/security-20160331-agenda (hyakuhei, 17:01:09)

  1. OSSN-0064 (hyakuhei, 17:06:05)
    1. https://review.openstack.org/#/c/300091/ (hyakuhei, 17:06:19)
    2. http://docs.openstack.org/contributor-guide/writing-style/general-writing-guidelines.html (bknudson, 17:06:50)
    3. https://bugs.launchpad.net/ossn (tmcpeak, 17:15:44)
    4. https://etherpad.openstack.org/p/security-20160331-agenda (hyakuhei, 17:23:43)
    5. https://etherpad.openstack.org/p/security-newton-summit-brainstorm (gmurphy, 17:23:50)

  2. Summit Sessions (tmcpeak, 17:26:24)
    1. ACTION: sdake and hyakuhei to schedule TA sessions at summit (tmcpeak, 17:46:06)

  3. Anchor (tmcpeak, 17:47:16)
    1. ACTION: hyakuhei to get TA process on docs.openstack (tmcpeak, 17:48:09)

  4. AOB (tmcpeak, 17:53:18)
    1. https://github.com/mattvaldes/vulnerable-api/ (mdong, 17:56:44)


Meeting ended at 17:59:17 UTC (full logs).

Action items

  1. sdake and hyakuhei to schedule TA sessions at summit
  2. hyakuhei to get TA process on docs.openstack


Action items, by person

  1. hyakuhei
    1. sdake and hyakuhei to schedule TA sessions at summit
    2. hyakuhei to get TA process on docs.openstack
  2. openstack
    1. hyakuhei to get TA process on docs.openstack
  3. sdake
    1. sdake and hyakuhei to schedule TA sessions at summit


People present (lines said)

  1. tmcpeak (131)
  2. elmiko (86)
  3. sdake (76)
  4. hyakuhei (76)
  5. michaelxin (24)
  6. dg____ (18)
  7. gmurphy (16)
  8. mdong (6)
  9. openstack (4)
  10. redrobot (2)
  11. sicarie (2)
  12. bknudson (1)
  13. browne (1)
  14. ccneill (1)
  15. dave-mccowan (1)


Generated by MeetBot 0.1.4.