#openstack-meeting-alt: security

Meeting started by hyakuhei at 17:00:16 UTC (full logs).

Meeting summary

    1. agenda https://etherpad.openstack.org/p/security-agenda (hyakuhei, 17:00:46)

  1. Summit (hyakuhei, 17:08:57)
    1. https://www.openstack.org/summit/austin-2016/summit-schedule/events/9476?goback=1 (gmurphy, 17:10:31)
    2. ACTION: everyone - attend that ! (hyakuhei, 17:11:03)

  2. Anchor (hyakuhei, 17:13:56)
  3. Bandit (hyakuhei, 17:16:16)
    1. https://review.openstack.org/#/c/302234/ just merged (tkelsey, 17:17:27)
    2. https://media.giphy.com/media/oit9mu0v5LqzC/giphy.gif (ccneill, 17:18:53)
    3. https://www.dropbox.com/s/omovd97n681a43t/Screenshot%202016-04-14%2018.19.42.png?dl=0 (hyakuhei, 17:20:19)

  4. Syntribos (hyakuhei, 17:22:43)
    1. http://cneill.github.io/syntribos-docs/ (ccneill, 17:24:05)
    2. http://cneill.github.io/syntribos-docs/code-docs.html (ccneill, 17:25:08)
    3. https://gist.github.com/MCDong/1cc3775d2e43381bc55072df1a43b375 (ccneill, 17:27:13)
    4. https://gist.github.com/MCDong/9969351647c06f7ab67ab7d954e6cd66 (mdong, 17:27:37)

  5. OSSN (hyakuhei, 17:31:50)
    1. https://review.openstack.org/#/c/300091/ (hyakuhei, 17:32:37)
    2. https://bugs.launchpad.net/ossn (hyakuhei, 17:33:41)
    3. https://bugs.launchpad.net/ossn/+bug/1553324 (hyakuhei, 17:35:02)
    4. http://www.openrepose.org/ (ccneill, 17:39:31)
    5. http://www.openrepose.org/ (michaelxin, 17:39:50)

  6. Publicity (hyakuhei, 17:42:36)
    1. https://etherpad.openstack.org/p/security-raising-profile (hyakuhei, 17:42:44)
    2. https://www.openstack.org/summit/austin-2016/summit-schedule/events/7957?goback=1 (hyakuhei, 17:43:56)

  7. Blog (hyakuhei, 17:47:03)
  8. Threat analysis (hyakuhei, 17:49:06)
  9. AOB (hyakuhei, 17:49:46)
    1. https://www.mail-archive.com/openstack-dev@lists.openstack.org/msg80864.html may be interesting (hyakuhei, 17:55:50)


Meeting ended at 17:58:36 UTC (full logs).

Action items

  1. everyone - attend that !


People present (lines said)

  1. hyakuhei (112)
  2. tmcpeak (65)
  3. ccneill (40)
  4. michaelxin (21)
  5. gmurphy (18)
  6. bknudson (15)
  7. tmcpeak1 (14)
  8. tkelsey (13)
  9. browne (8)
  10. openstack (6)
  11. dg__ (3)
  12. sdake (3)
  13. michaelxin1 (2)
  14. mdong (2)
  15. tkelsey_ (1)
  16. NotDrunk (1)


Generated by MeetBot 0.1.4.