#openstack-meeting-alt: security

Meeting started by elmiko at 17:00:29 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/security-agenda (elmiko, 17:00:58)

  1. summit recap (elmiko, 17:02:35)
    1. the kolla threat analysis/modeling could have used more time (elmiko, 17:06:44)
    2. https://etherpad.openstack.org/p/kolla-newton-summit-threat-analysis (tmcpeak, 17:12:01)
    3. https://etherpad.openstack.org/p/kolla-newton-summit-threat-analysis (elmiko, 17:12:15)

  2. anchor (elmiko, 17:12:34)
    1. https://review.openstack.org/#/q/anchor+status:open,n,z (elmiko, 17:12:42)

  3. bandit (elmiko, 17:13:49)
    1. https://review.openstack.org/#/q/bandit+status:open,n,z (elmiko, 17:13:52)
    2. ACTION: tmcpeak write blog post about adding bandit to your project (elmiko, 17:16:40)

  4. syntribos (elmiko, 17:17:39)
    1. https://review.openstack.org/#/q/status:open+project:openstack/syntribos,n,z (elmiko, 17:17:42)

  5. anchor (elmiko, 17:22:39)
    1. https://review.openstack.org/#/q/anchor+status:open,n,z (elmiko, 17:22:42)
    2. ACTION: dg___ make anchor suck less (elmiko, 17:27:46)

  6. OSSN (elmiko, 17:28:12)
    1. https://review.openstack.org/#/q/status:open+project:openstack/security-doc,n,z (elmiko, 17:28:18)
    2. ACTION: lhinds openscap blog (lhinds, 17:34:51)
    3. ACTION: lhinds make post about openscap on security blog (elmiko, 17:35:20)
    4. ACTION: lhinds openscap blog (tmcpeak, 17:35:22)

  7. publicity (elmiko, 17:42:45)
    1. https://etherpad.openstack.org/p/security-raising-profile (elmiko, 17:42:47)

  8. docs (elmiko, 17:45:50)
    1. https://review.openstack.org/#/q/status:open+project:openstack/security-doc,n,z (elmiko, 17:45:57)

  9. blog (elmiko, 17:51:08)
    1. https://github.com/openstack-security/openstack-security.github.io (elmiko, 17:51:09)

  10. threat analysis (elmiko, 17:52:03)
    1. http://openstack-security.github.io/collaboration/2016/04/26/threat-analysis-process.html (dg___, 17:53:17)
    2. http://openstack-security.github.io/threatanalysis/2016/02/07/anchorTA.html (dg___, 17:53:36)

  11. AOB (elmiko, 17:54:21)
    1. rackspace and vmware both willing to host, we should discuss again with hyakuhei (elmiko, 17:58:07)


Meeting ended at 17:59:31 UTC (full logs).

Action items

  1. tmcpeak write blog post about adding bandit to your project
  2. dg___ make anchor suck less
  3. lhinds openscap blog
  4. lhinds make post about openscap on security blog
  5. lhinds openscap blog


Action items, by person

  1. dg___
    1. dg___ make anchor suck less
  2. lhinds
    1. lhinds openscap blog
    2. lhinds make post about openscap on security blog
    3. lhinds openscap blog
  3. tmcpeak
    1. tmcpeak write blog post about adding bandit to your project


People present (lines said)

  1. elmiko (145)
  2. tmcpeak (83)
  3. sicarie (46)
  4. michaelxin (43)
  5. lhinds (34)
  6. dg___ (34)
  7. tkelsey (14)
  8. browne (12)
  9. ccneill (9)
  10. Daviey (7)
  11. openstack (4)
  12. vinaypotluri (3)
  13. dave-mcc_ (2)
  14. nsun1 (2)
  15. mdong (2)


Generated by MeetBot 0.1.4.