#openstack-meeting-alt: security

Meeting started by elmiko at 17:00:06 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/security-agenda (elmiko, 17:00:20)

  1. Anchor (elmiko, 17:02:16)
    1. https://review.openstack.org/#/q/openstack/anchor+status:open,n,z (elmiko, 17:03:21)
    2. https://review.openstack.org/#/q/openstack/bandit+status:open,n,z (elmiko, 17:06:02)

  2. Syntribos (elmiko, 17:06:51)
    1. https://review.openstack.org/#/q/status:open+project:openstack/syntribos,n,z (elmiko, 17:06:58)
    2. https://etherpad.openstack.org/p/syntribos-design (ccneill, 17:08:27)
    3. https://etherpad.openstack.org/p/syntribos-design (ccneill, 17:08:31)
    4. https://etherpad.openstack.org/p/syntribos-planning (mdong, 17:10:14)
    5. https://github.com/cneill/OS-PPP (ccneill, 17:11:12)

  3. OSSN (elmiko, 17:13:36)
    1. https://review.openstack.org/#/q/status:open+project:openstack/security-doc,n,z (elmiko, 17:13:39)
    2. https://review.openstack.org/#/c/267800/ (elmiko, 17:14:33)
    3. OSSN-0063 needs more reviews (elmiko, 17:14:57)
    4. OSSN-0068 needs more reviews (elmiko, 17:15:06)
    5. https://review.openstack.org/#/c/313896/ (lhinds, 17:16:47)

  4. Midcycle (elmiko, 17:18:13)
    1. https://etherpad.openstack.org/p/barbican-security-midcycle-N (elmiko, 17:18:26)

  5. Publicity (elmiko, 17:29:40)
    1. https://etherpad.openstack.org/p/security-raising-profile (elmiko, 17:29:43)
    2. https://etherpad.openstack.org/p/barbican-security-midcycle-N (elmiko, 17:32:14)

  6. Docs (elmiko, 17:32:46)
    1. https://review.openstack.org/#/q/status:open+project:openstack/security-doc,n,z (elmiko, 17:32:54)

  7. Blog (elmiko, 17:33:50)
    1. https://github.com/openstack-security/openstack-security.github.io (elmiko, 17:33:54)

  8. Threat Analysis (elmiko, 17:35:19)
    1. http://lists.openstack.org/pipermail/openstack-dev/2016-May/095796.html (elmiko, 17:35:36)

  9. AOB (elmiko, 17:38:25)
    1. ACTION: browne send email to ML about python 2.7.6 in ubuntu 14.04 and lack of TLS 1.1/1.2 support (elmiko, 17:42:33)


Meeting ended at 17:44:24 UTC (full logs).

Action items

  1. browne send email to ML about python 2.7.6 in ubuntu 14.04 and lack of TLS 1.1/1.2 support


Action items, by person

  1. browne
    1. browne send email to ML about python 2.7.6 in ubuntu 14.04 and lack of TLS 1.1/1.2 support


People present (lines said)

  1. elmiko (122)
  2. ccneill (39)
  3. michaelxin (34)
  4. tmcpeak (27)
  5. tkelsey (15)
  6. browne (13)
  7. diazjf (10)
  8. Daviey (7)
  9. openstack (6)
  10. lhinds (5)
  11. mdong (5)
  12. rhallisey (1)
  13. gmurphy_ (1)


Generated by MeetBot 0.1.4.