#openstack-meeting-alt: security
Meeting started by tmcpeak at 17:00:15 UTC
(full logs).
Meeting summary
-
- https://etherpad.openstack.org/p/security-agenda
(tmcpeak,
17:00:26)
- Syntribos (tmcpeak, 17:03:40)
- OSSN (tmcpeak, 17:11:09)
- VOTE: Voted on "OSSN
author attribution?" Results are, Yes: 3, No: 1 (tmcpeak,
17:17:35)
- ACTION: lhinds to
retrofit OSSN contributors (tmcpeak,
17:20:30)
- ACTION: buy lhinds a
beer (ccneill,
17:20:50)
- https://review.openstack.org/#/c/313896/13/security-notes/OSSN-0068
(lhinds,
17:21:43)
- VOTE: Voted on "Should
we put the author at the bottom and reverse Brexit?" Results
are (tmcpeak,
17:30:51)
- Midcycle (tmcpeak, 17:31:15)
- Docs (tmcpeak, 17:34:35)
- Threat Analysis (tmcpeak, 17:36:31)
- https://github.com/openstack/security-doc/blob/master/security-threat-analysis/source/threat-analysis-process.rst
(gmurphy,
17:38:18)
- https://github.com/openstack/security-doc/blob/master/security-threat-analysis/source/templates/architecture-page.rst
(gmurphy,
17:38:27)
- AOB (tmcpeak, 17:39:36)
Meeting ended at 17:40:43 UTC
(full logs).
Action items
- lhinds to retrofit OSSN contributors
- buy lhinds a beer
Action items, by person
- lhinds
- lhinds to retrofit OSSN contributors
- buy lhinds a beer
People present (lines said)
- tmcpeak (114)
- lhinds (35)
- ccneill (34)
- dg___ (31)
- sicarie (21)
- openstack (14)
- gmurphy (12)
- tkelsey (7)
- michaelxin (6)
- aastha (5)
- unrahul (3)
- mdong (3)
- woodster_ (2)
- browne (2)
Generated by MeetBot 0.1.4.