#openstack-meeting-alt: security

Meeting started by tmcpeak at 17:00:19 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/security-agenda (tmcpeak, 17:00:41)

  1. Syntribos (tmcpeak, 17:02:14)
  2. OSSN (tmcpeak, 17:10:46)
    1. https://review.openstack.org/#/c/313896/ (lhinds, 17:11:15)
    2. https://review.openstack.org/#/c/313896/ (hyakuhei, 17:11:17)
    3. https://review.openstack.org/#/c/313896/ (lhinds, 17:12:57)
    4. https://review.openstack.org/#/c/337627/ (hyakuhei, 17:13:50)
    5. https://review.openstack.org/#/c/337627/3/security-notes/OSSN-0037 (lhinds, 17:14:20)
    6. https://bugs.launchpad.net/ossn (tmcpeak, 17:19:31)
    7. ACTION: lhinds to write OSSN (tmcpeak, 17:21:49)
    8. ACTION: tmcpeak to write OSSN (tmcpeak, 17:21:53)
    9. ACTION: hyakuhei to write OSSN (hyakuhei, 17:22:17)

  3. docs (hyakuhei, 17:26:40)
  4. Midcycle (tmcpeak, 17:32:07)
    1. https://etherpad.openstack.org/p/barbican-security-midcycle-N (tmcpeak, 17:32:24)

  5. MASCOTTTTT (tmcpeak, 17:37:07)
    1. https://etherpad.openstack.org/p/keystone-mascot (browne, 17:38:20)
    2. https://etherpad.openstack.org/p/security-agenda (hyakuhei, 17:41:11)
    3. http://www.awf.org/sites/default/files/media/gallery/wildlife/Pangolin/Pangolin_Keith%20Coleen-Begg-2.jpg?itok=s9vv2Htk (tmcpeak, 17:41:30)
    4. https://www.youtube.com/watch?v=aZa1aMrLpmU (lhinds, 17:42:19)
    5. http://media2.intoday.in/indiatoday/images/stories/mi-305_022016032232.jpg (hyakuhei, 17:44:31)
    6. https://en.wikipedia.org/wiki/Tardigrade (browne, 17:46:47)
    7. http://i.dailymail.co.uk/i/pix/2014/12/03/23B1E10300000578-0-image-29_1417600979429.jpg https://usercontent.irccloud-cdn.com/file/oq2hjUbw/ (unrahul, 17:49:16)

  6. AOB (tmcpeak, 17:51:20)


Meeting ended at 17:55:47 UTC (full logs).

Action items

  1. lhinds to write OSSN
  2. tmcpeak to write OSSN
  3. hyakuhei to write OSSN


Action items, by person

  1. hyakuhei
    1. hyakuhei to write OSSN
  2. lhinds
    1. lhinds to write OSSN
  3. tmcpeak
    1. tmcpeak to write OSSN


People present (lines said)

  1. hyakuhei (90)
  2. tmcpeak (80)
  3. elmiko (34)
  4. gmurphy (28)
  5. lhinds (24)
  6. unrahul (17)
  7. mdong (15)
  8. browne (9)
  9. BryanStephenson (7)
  10. sicarie (6)
  11. tkelsey (5)
  12. openstack (4)


Generated by MeetBot 0.1.4.