17:00:03 <tmcpeak> #startmeeting security
17:00:04 <openstack> Meeting started Thu Jul 28 17:00:03 2016 UTC and is due to finish in 60 minutes.  The chair is tmcpeak. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:06 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:06 <tkelsey> o/
17:00:08 <tmcpeak> #chair hyakuhei
17:00:09 <openstack> The meeting name has been set to 'security'
17:00:10 <openstack> Current chairs: hyakuhei tmcpeak
17:00:14 <dg____> hey
17:00:19 <hyakuhei> yo!
17:00:20 <tmcpeak> yo doog
17:00:21 <lhinds> hai
17:00:22 <elmiko> o/
17:00:24 <singlethink> o/
17:00:32 <HoloIRCUser4> o/
17:00:34 <browne> o/
17:00:41 <tmcpeak> #link https://etherpad.openstack.org/p/security-agenda
17:00:44 <ccneill> o/
17:00:48 <mdong> o/
17:01:03 <sicarie> o/
17:01:30 <tmcpeak> allright
17:01:37 <tmcpeak> good turnout, let's get started
17:01:41 <tmcpeak> #topic Syntribos
17:01:46 <tmcpeak> ccneill: what's up this week?
17:01:53 <ccneill> kewl
17:02:12 <ccneill> so I've been out for a few OSSP meetings recently, not sure what all we've covered already
17:02:30 <ccneill> but we are now rid of OpenCAFE as a code dependency (though we still need to update the docs to reflect that fully)
17:03:01 <ccneill> we're working on a more intuitive output format that's less driven by unit test dynamics and is more useful (we think) for security testing
17:03:12 <ccneill> er, sorry - *command-line output
17:03:23 <browne> i hooked up syntribos with openstack proposal bot.  so now the project will get all of the easy updates to requirements.txt
17:03:31 <ccneill> yep, thanks browne!
17:03:34 <sigmavirus> o/
17:03:44 <tmcpeak> browne: ++
17:03:49 <tmcpeak> sigmavirus: long time no see
17:03:59 <ccneill> we're also working on our debug log right now for logging useful info about tests/requests/etc.
17:04:04 <sigmavirus> tmcpeak: yeah :/
17:04:12 <tmcpeak> sigmavirus: you finally emerge from your block of Wisconsin ice? :P
17:04:30 <tmcpeak> ccneill: you guys end up going with oslo?
17:04:35 <sigmavirus> *makes wooly mammoth noises*
17:04:38 <ccneill> we're sticking with python logging for the moment
17:04:50 <ccneill> because oslo.log added so many cli options that we don't think we really need atm
17:04:56 <tmcpeak> yeah, python logging is solid
17:05:08 <browne> is there a summit talk on syntribos?
17:05:15 <ccneill> and it's pretty easy to plug in if we decide we do want those features in the future
17:05:20 <ccneill> err.. not sure
17:05:24 <ccneill> when is the summit anyway?
17:05:31 * ccneill is unprepared <_<
17:05:33 <tmcpeak> what's a summit :P
17:05:38 * elmiko waves at sigmavirus
17:05:41 <browne> end of Octobert
17:05:47 <browne> October
17:05:50 <hyakuhei> 25-28th
17:06:02 * sigmavirus waves at elmiko
17:06:05 <ccneill> I imagine we could piece something together by then :)
17:06:11 <ccneill> I don't know if it is formally on the agenda though
17:06:21 <browne> oh then its not
17:06:29 <browne> voting for the summit is going on now
17:06:32 <sigmavirus> ccneill: for the summit submissions were due a while ago
17:06:35 <hyakuhei> You guys should have something in for the X-project and Security design sessions
17:06:45 <ccneill> d'oh. I'm mixing up summits and midcycles
17:06:51 <ccneill> you're talking Barcelona
17:07:02 <hyakuhei> Aaah
17:07:11 <hyakuhei> So midcycle is two weeks-ish
17:07:16 <hyakuhei> #link https://etherpad.openstack.org/p/barbican-security-midcycle-N
17:07:17 <tmcpeak> oh yeah, we should definitely have stuff at midcycle
17:07:33 <hyakuhei> +1
17:07:50 <ccneill> we haven't submitted any formal talks about it yet because things have felt pretty chaotic
17:08:08 <ccneill> but (helped by the fact that we've started actually writing unit tests) things should be declining in craziness over time
17:08:35 <mdong> yeah, I think we’ve decided that we weren’t quite ready for this summit
17:08:39 <ccneill> I do have a question for all you smart people: has anyone figured out how to get rid of or otherwise modify the --config-file and --config-dir options auto-added by oslo.config?
17:08:46 <tmcpeak> I'd like to hack on it at least in Austin
17:09:12 <tmcpeak> maybe I'll slam some redbulls and attempt to break IBM things with it :D
17:09:21 <ccneill> tmcpeak: let us know how it goes :D
17:09:44 <tmcpeak> for sure
17:09:46 <ccneill> I think we have a somewhat-stable idea of what 1.0 will look like
17:09:59 <woodster_> o/
17:10:04 <elmiko> ccneill: i think you may need to duck-punch some of the oslo.config classes to override those options
17:10:07 <hyakuhei> hey woodster_
17:10:24 <woodster_> hyakuhei: hello!
17:10:27 <hyakuhei> duck-punch ?
17:10:31 <ccneill> our meeting notes from 7/19 have some of our tentative plans for 1.0 and beyond: https://etherpad.openstack.org/p/syntribos-planning
17:10:41 <elmiko> think, forceable ducktyping ;)
17:10:45 <hyakuhei> lol
17:10:51 <elmiko> yeah, i love that one
17:11:08 <ccneill> yeah, I was afraid we'd have to go a little deeper than just passing it some kwargs :(
17:11:24 <ccneill> we'll figure it out one way or another..
17:11:42 <ccneill> so one other question that I have for y'all: what do you think about an #openstack-syntribos channel?
17:11:48 <elmiko> well, it makes sense though. oslo.config provides a great interface for adding those config files, so it makes sense from that perspective
17:11:59 <ccneill> I notice that we sort of dominate the discussion in #openstack-security these days, and I don't know if that's a good or bad thing
17:12:04 <tmcpeak> I'm fine with it, although we never went that route for Bandit
17:12:09 <tmcpeak> ccneill: I think that's fine
17:12:11 <browne> ccneill: i'd stick with openstack-security
17:12:11 <hyakuhei> ccneill: no objection to that but I don’t think there’s any objection to you using -security
17:12:16 <tmcpeak> gives us opportunity to follow
17:12:30 <ccneill> I just didn't know if it felt like scope creep for the openstack-security channel
17:12:31 <elmiko> +1 to keep using -security, the s/n ratio isn't that bad in there
17:12:39 <hyakuhei> My preference would be to stay on -security but no big objection to you using something else if you really want to
17:12:42 <ccneill> but if everyone's okay with it, I think we are
17:12:43 <tmcpeak> yeah, we had that for a while with Bandit too, it's fine
17:12:50 <hyakuhei> yupyup
17:12:50 <elmiko> yeah, but openstack-sdks has several projects which use the channel. so, seems fine to me
17:12:51 <browne> ccneill:  creep away
17:12:55 <ccneill> :)
17:12:55 <tmcpeak> its the main active project right now
17:13:15 <browne> somebody has to fill the silence in openstack-security channel right now
17:13:20 <tmcpeak> :'(
17:13:33 <tmcpeak> even the spanish bots don't like us anymore
17:13:37 <ccneill> lolol
17:13:40 <hyakuhei> rofl
17:13:45 <tmcpeak> they've moved on to Kubernetes
17:13:57 <hyakuhei> nah, cloudfoundry bro
17:14:04 <tmcpeak> hyakuhei: +1
17:14:05 <hyakuhei> They’re all hitting up Slack now :P
17:14:13 <browne> ++ love Slack
17:14:15 <ccneill> so I think that's about all for us this week
17:14:21 <elmiko> tmcpeak: oh seriously?
17:14:25 <tmcpeak> haha
17:14:27 <browne> wish there was a openstack slack team
17:14:27 <ccneill> mdong: did I miss anything you can think of?
17:14:46 <ccneill> I think our Intel friends and michaelxin are out at the moment
17:14:47 <tmcpeak> browne: nonsense browne.  We use IRC bc we're l33t
17:14:58 <elmiko> irc4lyfe
17:15:00 <mdong> nah, I think you’ve covered everything
17:15:04 <ccneill> elmiko: +1
17:15:12 <tmcpeak> awesome
17:15:13 <tmcpeak> #topic OSSN
17:15:28 <tmcpeak> I'm supposed to have written one, but I did not because I suck (again)
17:15:39 <hyakuhei> lol
17:15:44 * sigmavirus wishes he had time to write one
17:15:47 <tmcpeak> I've been working on same day job stuff… if nothing else I'll write one for sure in Austin
17:16:00 <hyakuhei> Yeah we have a sprint lined up for the midcycle
17:16:06 <hyakuhei> Should clear or almost clear the queue
17:16:11 <lhinds> I have 0069 underway, but thinking it might be a better fit for the security guide
17:16:28 <hyakuhei> lhinds kindly published 64 for me, nkinder be damned :P
17:16:29 <lhinds> this is the qbr ipv6 bypass to get at the host OS
17:16:34 <elmiko> the midcycle ossn sprint was really valuable when i attended in the past
17:16:37 <sicarie> lhinds: both, ideally
17:16:47 <lhinds> sicarie: makes sense
17:16:53 <sicarie> The ossns are more informal
17:17:01 <lhinds> oh authors are updated on wiki now as well
17:17:16 <tmcpeak> lhinds: +1
17:17:19 <sicarie> So it can be an outline,  then the sec guide has style constraints,  etc....
17:17:21 <tmcpeak> thanks for doing that!
17:18:06 <lhinds> tmcpeak: np
17:18:27 <sicarie__> +1 it’ll be a really good addition
17:18:46 <tmcpeak> cool
17:18:48 <tmcpeak> probably it for OSSN?
17:19:02 <lhinds> think so
17:19:04 <tmcpeak> lhinds is pulling the sled by himself now, we'll have to make sure to get a bunch done in Austin
17:19:08 <tmcpeak> lhinds: you coming to Austin?
17:19:25 <lhinds> not sure about Austin, but will be at barca
17:19:32 <hyakuhei> Excellent
17:19:47 <lhinds> will see what I can do for Austin
17:19:50 <hyakuhei> Though FYI there’s no Uber in Barca, which is deeply upsetting for me.
17:19:54 <tmcpeak> yeah, would be great to have you there
17:19:57 <tmcpeak> lol hyakuhei
17:20:17 <mdong> oh, so no different from Austin, then
17:20:19 <dg____> hyakuhei fairly sure there is no uber in austin now either
17:20:20 <lhinds> hyakuhei: +1 I hate feeling ripped off by local taxis
17:20:26 <hyakuhei> WHAT?!
17:20:33 <ccneill> v_v
17:20:35 <ccneill> don't remind me...
17:20:43 <hyakuhei> What was the backup location for the Midcycle?
17:20:48 <mdong> haha
17:20:52 <ccneill> there are, however, a preponderance of more-expensive, smaller competitors
17:21:04 <dg____> whos idea was it to go to texas in august anyway? :P
17:21:07 <ccneill> but now I feel SO MUCH SAFER with all the drunk drivers on the road
17:21:23 * ccneill is still a little frustrated by this, if you couldn't tell
17:21:28 <hyakuhei> Damn it.
17:21:49 <tmcpeak> ccneill: yeah, you guys "voted" though :#
17:21:54 <hyakuhei> Anyway - thanks again lhinds
17:22:03 <mdong> don’t worry, when you take a Fasten from the airport at a 30% premium compared to Uber, you’ll at least be sure that their drivers are fingerprinted
17:22:17 <ccneill> sigh.. tmcpeak: it was Mother's day weekend, all UT students were mostly out of town, and I think no one saw the "no" vote coming
17:22:37 <dg____> isnt the IBM office out in the middle of nowhere too?
17:22:54 <tmcpeak> Auxit :P
17:22:54 <ccneill> <_<
17:22:57 <ccneill> kinda
17:23:10 <ccneill> it's definitely kinda far from the airport
17:23:12 <elmiko> lol
17:23:23 <hyakuhei> Yeah, it looks like a nice enough office though.
17:23:24 <tmcpeak> cool
17:23:28 <dg____> #action hyakuhei rent a truck for the week
17:23:29 <tmcpeak> #topic Sec Guide
17:23:36 <tmcpeak> dg____: +A !
17:23:40 <mdong> it’s in a really nice part of town, but yeah, pretty far from the airport
17:23:45 <ccneill> ^
17:23:51 <tmcpeak> some lifted monstrosity with 50" tires
17:23:53 <hyakuhei> sicarie …
17:23:57 <lhinds> a paragraph on rate-limiting: https://review.openstack.org/#/c/348290/
17:23:58 <hyakuhei> elmiko:
17:24:14 <sicarie> awesome, I did not see that lhinds - I’ll take a look shortly
17:24:23 <dg____> can we circle back to mid-cycle logistics in AOB?
17:24:24 <lhinds> tried to keep it the same size as the other sections and quick to the point
17:24:26 <sicarie> So i started a review, got through the Neutron chapter, and promptly got distracted
17:24:30 <woodster_> Even San Antonio has Uber, just sayin'
17:24:36 <lhinds> thanks sicarie
17:24:43 <hyakuhei> dg____: yup
17:24:49 <tmcpeak> this looks good lhinds!
17:25:16 <elmiko> i haven't created much for the sec-guide recently, but i can certainly check out a few reviews
17:25:36 <sicarie> i think i opened ~5 bugs as a result of my partial read-through
17:25:40 <sicarie> I have a set of notes
17:25:44 <tmcpeak> dg____: yeah for sure
17:25:55 <sicarie> most of the stuff is “we should make sure this code example is still accurate with the latest version of $X"
17:26:09 <sicarie> and most of that is in the compute chapter
17:26:22 <hyakuhei> I wonder how many things we could hammer out at the midcycle for this?
17:26:33 <sicarie> I expect Neutron to be different as they gave much more theoretical advice taht was version-specific
17:26:36 <tmcpeak> we should really try given our desire to put guide in steady state
17:26:47 <sicarie> hyakuhei: quite a bit fo the first 11 chapters
17:26:58 <hyakuhei> Interesting
17:27:20 <sicarie> I expect Neutron to require a significant overhaul, I remember being very confused the last time I read it, but that was a while ago
17:28:08 <sicarie> so yeah, i’m going to be able to focus on it again a bit this week, so i’ll keep going, and see where i can get
17:28:19 <tmcpeak> we don't have SME's for Neutron, do we?
17:28:23 <sicarie> nope
17:28:30 <hyakuhei> Haven’t had for a long time IIRC
17:28:38 <tmcpeak> anybody have Neutron friends?
17:28:38 <hyakuhei> We could look up who their core-sec is
17:28:45 <hyakuhei> sicarie: I guess you guys did that already?
17:28:54 <sicarie> not core sec
17:29:01 <sicarie> we went with the neutron core who was docs lead
17:29:02 <hyakuhei> or just drop by their IRC room and shout a bit?
17:29:07 <sicarie> I have not yet done that
17:29:08 <hyakuhei> Ah fair enough
17:29:30 <sicarie> i wanted to have a few more actionable things before i did that
17:29:39 <hyakuhei> “IF WE DONT GET HELP WERE GOING TO REMOVE NEUTRON FROM THE SECURITY GUIDE COMPLETELY” kthnxbye….
17:29:46 <elmiko> lol
17:29:54 <sicarie> lol
17:30:00 <tmcpeak> seems reasonable
17:30:05 <elmiko> i'll do that if i can quote hyakuhei ;)
17:30:19 <hyakuhei> Quote away :P
17:30:34 <elmiko> we've gone to ultimate stick mode!
17:30:42 <tmcpeak> lool
17:31:23 <hyakuhei> ok,
17:31:23 <tmcpeak> anything else on guide?
17:31:52 <hyakuhei> narp
17:32:10 <tmcpeak> #topic Midcycle
17:32:14 <hyakuhei> I’d like to see more suggestions for topic at the midcycle: https://etherpad.openstack.org/p/barbican-security-midcycle-N
17:32:23 <tmcpeak> also we can cover logistics now dg
17:32:49 <dg____> woo
17:33:25 <hyakuhei> So I’ve got to go sign up to Fasten now…. Damn it Austin
17:33:36 <dg____> is that like a taxi app?
17:33:49 <mdong> it’s Uber but legal
17:33:58 <tmcpeak> :|
17:34:00 * ccneill slams head on desk some more..
17:34:03 <hyakuhei> haha
17:34:17 <hyakuhei> So long as I can sign up with a UK phone and put my company CC in it I’m happy
17:34:24 <hyakuhei> Though Uber will always have my heart
17:34:30 <dg____> should we get hotels in downtown and then catch a taxi to the office, or should we get hotels out whever ibm is based?
17:34:35 <dg____> hyakuhei +1
17:34:43 <tmcpeak> good Q
17:34:48 <ccneill> dg____: you'll be taking pretty long cab rides from downtown every day
17:34:53 <mdong> commuting to/from downtown is always a pain
17:35:18 <tmcpeak> yeah but otherwise we'll be taking long cab rides at night :P
17:35:28 <ccneill> http://www.simon.com/mall/the-domain
17:35:36 <hyakuhei> location 11501 Burnet Rd, Austin, TX 78758
17:35:37 <ccneill> hmmm.. this may not be the best site for this
17:36:07 <ccneill> but there are hotels in The Domain (nearby outdoor shopping mall) that are much closer
17:36:27 <mdong> basically the question is how much your tolerance for traffic is
17:36:32 <dg____> ok
17:36:45 <dg____> i guess we can always get taxis into town in the evening
17:36:52 <dg____> just without uber its going to be so much harder
17:37:09 <ccneill> dg____: if I told you how I *really* feel about the Uber thing, we'd be here another hour lol
17:37:26 <dg____> i think we understand ccneill
17:37:27 <ccneill> suffice it to say, I was so pissed off, I watched hours-long city council meetings to try to understand how we went so horribly wrong
17:37:30 <tmcpeak> lol
17:37:32 <ccneill> :P
17:37:42 <hyakuhei> I don’t know what hotel I’m in yet, someone who understands such things will tell me tomorrow
17:37:43 <dg____> ccneill thats basically how we feel about brexit
17:37:49 <tmcpeak> let it never be said ccneill doesn't know how to party
17:37:49 <mdong> haha
17:37:59 <ccneill> lolol
17:38:20 <dg____> hyakuhei you just gettting your admin to put you in the cheapest one around?
17:38:29 <mdong> I’ve known people who voted no to Uber just because Uber was spamming their mailboxes with too many ads telling them to vote
17:38:54 <hyakuhei> OMFG FASTEN sucks
17:39:04 <tmcpeak> we should work out hotel suggestions
17:39:06 <dg____> ccneill how bad is traffic getting from downtown to the office in the mornings?
17:39:07 <hyakuhei> dg____: she’ll put me in some hotel sure
17:39:11 <ccneill> there's also one called GetMe[somethingorsomewhere]
17:39:21 <mdong> don’t use GetMe
17:40:10 <ccneill> dg____: been a while since I made the drive, I don't imagine it's *too* terrible going from downtown to North Austin (most people are going the opposite direction)
17:40:10 <tmcpeak> I asked one of the IBM guys where to stay
17:40:22 <dg____> thanks ccneill
17:41:02 <tmcpeak> he says Westin and Home2
17:41:05 <ccneill> at least in the mornings. in the evenings, traffic can be pretty atrocious getting back to downtown (~5-6PM)
17:41:15 <dg____> ok
17:41:17 <dg____> thanks
17:41:20 <hyakuhei> I’ll ask fernando to put some recommendations on the etherpad
17:41:27 <hyakuhei> Though locals please feel free to do so also
17:41:55 <dg____> cool, thanks
17:42:12 <ccneill> I think the various hotels in The Domain are the best from a distance perspective, but it depends on what you want to do while you're here
17:42:17 <tmcpeak> residence inn and Home2 according to hotels.com
17:42:35 <ccneill> there are lots of cool shops/restaurants/etc. at the Domain, but it's not downtown Austin/6th street
17:42:47 <tmcpeak> maybe we can do downtown one night and chill around the others
17:42:52 <dg____> yeah that works
17:43:07 <dg____> im not looking for the paris experience again
17:43:26 <tmcpeak> lol, I dont know what that means but I second your opinion
17:43:33 <tmcpeak> #topic New Sec Core
17:43:40 <tmcpeak> hyakuhei: I added this for this meeting
17:43:48 <tmcpeak> seems like we could use another sec core, since nkinder hasn't had much time
17:43:54 <hyakuhei> Yeah
17:43:58 <elmiko> +1
17:43:59 <tmcpeak> lhinds volunteered
17:43:59 <hyakuhei> So we have two “types” of core
17:44:04 <hyakuhei> Those who do OSSN magic
17:44:07 <tmcpeak> I think he's a natural choice given all the great work he's done
17:44:22 <hyakuhei> Actually no, we just have one in this context . ignore me
17:44:32 <tmcpeak> I mean the embargoed issues type
17:44:36 <hyakuhei> Yeah
17:45:07 <hyakuhei> lhinds: I’ll talk to you about it :) Your work on OSSNs has been extremely valuable
17:45:08 <tmcpeak> so how do we get him set up?
17:45:15 <tmcpeak> hyakuhei: +1
17:45:23 <lhinds> sounds good hyakuhei
17:45:40 <tmcpeak> cool
17:45:45 <tmcpeak> #topic AOB
17:45:48 <hyakuhei> Core is about more than just that though, there’s a responsibility to consult with and help inform the VMT on complicated vulnerabilities etc
17:45:53 <hyakuhei> So we’ll chat about it a bit more
17:46:00 <ccneill> anyone going to DEFCON this year? :)
17:46:01 <tmcpeak> yep yep
17:46:04 <lhinds> sure, np
17:46:05 <tmcpeak> ccneill: I am
17:46:06 <tmcpeak> you?
17:46:09 <ccneill> yeeep
17:46:19 <elmiko> neat
17:46:21 <tmcpeak> awesome!
17:46:31 <ccneill> we have a few Rackers going this year I believe
17:46:37 <singlethink> Not I, but a bunch of my Cisco coworkers are
17:46:38 <mdong> o/
17:46:42 <hyakuhei> Just a reminder about the summit voting: #link https://www.openstack.org/summit/barcelona-2016/vote-for-speakers/
17:48:03 <sicarie> +1 vote early, vote often (as they say in Chicago)
17:48:05 <tmcpeak> sweet
17:48:18 <tmcpeak> anything else?
17:48:37 <lhinds> is there an easy way of finding sec talks?
17:48:39 <tmcpeak> I'm not going to be able to attend next week and possibly the week after
17:48:50 <tmcpeak> and then week after that is Austin :)
17:48:50 <lhinds> or rather, anyone here have talks up?
17:48:51 <sicarie> you can list by track (security, for example) top left drop-down menu
17:48:59 <lhinds> ahh ok, thanks sicarie
17:49:05 <hyakuhei> There’s a drop down but no hot-linking
17:49:08 <sicarie> hyakuhei, tmcpeak, gmurphy all have one
17:49:10 <hyakuhei> (by design)
17:49:15 <hyakuhei> as does sicarie
17:49:23 <lhinds> got it
17:49:28 <sicarie> psh, that guys sucks at speaking
17:50:01 <elmiko> lol
17:50:15 <tmcpeak> nice to see Recon one :P
17:50:17 <tmcpeak> after all this time
17:50:17 <dg____> is there going to be a hyakuhei vs ade rap battle?
17:50:24 <sicarie> yeah, stan put one up on that
17:50:25 <hyakuhei> We have a talk in yeah
17:50:33 <elmiko> dg____: that would be epic
17:50:37 <tmcpeak> ++++
17:50:38 <dg____> :D
17:50:54 <hyakuhei> Sigh. Fasten doesn’t work with UK credit cards.
17:50:58 <tmcpeak> I will prioritize voting for any kind of hyakuhei rap battle
17:50:59 * hyakuhei facedesks
17:50:59 <dg____> fml
17:51:03 <gmurphy> lol
17:51:25 <dg____> can you take a swipe of ben's amex while you're in seattle the week before?
17:51:30 <tmcpeak> hyakuhei: you have to use the other sketchy one ccneill said not to use
17:51:38 <mdong> Fare is another option
17:51:39 * hyakuhei cries
17:51:51 <tmcpeak> just go on the buddy system, you'll be fine
17:51:53 <hyakuhei> lol
17:51:56 <tmcpeak> bring your whistle
17:52:02 <hyakuhei> I’ll hire a pushbike :D
17:52:05 <singlethink> Is hitch hiking legal in Austin?
17:52:07 <hyakuhei> In Austin, in August.
17:52:11 <mdong> I’d honestly get a regular taxi before using GetMe, it’s just an awful app
17:52:41 <tmcpeak> lol "GetMe"
17:52:44 <tmcpeak> doesn't sound sketchy at all
17:52:58 <tmcpeak> this is the special app we have for our British friends
17:53:10 <mdong> and if you’ve got an iPhone, RideAustin is the city-government approved app
17:53:14 <ccneill> oh, almost forgot
17:53:21 <ccneill> The Domain has a shuttle service that will drive you around the whole mall
17:53:27 <ccneill> and I'm pretty sure IBM is just across the street basically
17:53:37 <ccneill> (I used to be a shuttle driver in college :P)
17:53:45 <tmcpeak> that's good.  My top priority is making sure my city government approves of my ride sharing choices :P
17:53:50 <hyakuhei> lol I’m loving the local knowledge
17:53:55 <hyakuhei> tmcpeak: don’t tease him.
17:53:59 <hyakuhei> This is hard enough as it is
17:54:03 <tmcpeak> haha
17:54:17 <ccneill> tmcpeak: you'll be super-safe as you wait in the blistering heat for your taxi
17:54:21 <sicarie> hyakuhei: you could craigslist it out :)
17:54:25 <tmcpeak> so yeah, … Rob can rent a truck
17:54:31 <hyakuhei> lulz
17:54:37 <dg____> i think thats probably the best plan
17:54:38 <tmcpeak> get some real murica
17:54:44 <elmiko> lol
17:54:51 <elmiko> make sure it's a uhaul
17:55:03 <ccneill> nahh you need a big ol' Ford F350 ;)
17:55:08 <ccneill> just hop in the back
17:55:12 <mdong> ohh, the other other option
17:55:18 <mdong> is to join the rideshare facebook group
17:55:27 <ccneill> lol if you're daring
17:55:28 <hyakuhei> Sigh. Phone app lets you sign up from the UK but CC’s break. Webapp doesn’t let you sign up outside the US.
17:55:29 <mdong> which is a real thing
17:55:35 <elmiko> sure, that works, but it's more fun to have a bunch of folks rattling around the back of a giant uhaul XD
17:55:37 <ccneill> they've started impounding peoples' cars for offering rides on that
17:55:39 <ccneill> -_-
17:55:49 <mdong> and the final option is to spoof your GPS location to request a ride outside of city limits
17:55:49 <dg____> freedom!
17:55:52 <hyakuhei> oh and then there’s this bit: https://www.dropbox.com/s/avs5eyr50jzlwom/Screenshot%202016-07-28%2018.55.43.png?dl=0
17:55:56 <hyakuhei> So errrr. Noooope.
17:55:59 <mdong> and then call your uber driver to tell him where to actually pick you up
17:56:18 <elmiko> hyakuhei: wow... wtf
17:56:25 <hyakuhei> yup
17:56:32 <ccneill> LOL
17:56:34 <ccneill> WUT
17:56:40 <sicarie> awesome
17:56:42 <tmcpeak> they're background checking you?
17:56:48 <ccneill> wooow
17:57:03 <mdong> wait, are you sure you didn’t download the driver app?
17:57:07 <ccneill> ^
17:57:08 <mdong> instead of the passenger app?
17:57:13 <lhinds> that would be enough for me to nope out there
17:57:20 <hyakuhei> That’s on the webapp, probably the driver bit yeah
17:57:28 <hyakuhei> Not paying lots of attention atm
17:57:31 <hyakuhei> To the app,
17:57:38 <hyakuhei> doing IRC meeting stuff y’know :P
17:57:46 <hyakuhei> anyway, lets wrap it!
17:57:46 <tmcpeak> wrap it?
17:57:49 <hyakuhei> ^^
17:57:50 <tmcpeak> +1
17:57:52 <tmcpeak> #endmeeting