#openstack-meeting-alt: security

Meeting started by tmcpeak at 17:00:00 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/security-agenda (tmcpeak, 17:00:38)

  1. Anchor (tmcpeak, 17:03:36)
  2. Syntribos (tmcpeak, 17:04:38)
  3. OSSN (tmcpeak, 17:10:30)
    1. https://review.openstack.org/#/c/356712/ (lhinds, 17:10:57)
    2. https://bugs.launchpad.net/ossn/+bug/1534652 (vinaypotluri, 17:13:36)
    3. http://lukehinds.pythonanywhere.com/ (lhinds, 17:18:44)

  4. Blog (tmcpeak, 17:24:04)
    1. https://github.com/openstack-security/openstack-security.github.io/pull/25 (lhinds, 17:25:08)

  5. Security Review (tmcpeak, 17:25:52)
    1. http://eavesdrop.openstack.org/meetings/manila/2016/manila.2016-09-08-15.00.log.html#l-120 manila meeting log for ta topic from earlier today (fungi, 17:34:06)
    2. ACTION: dg_____ to reach out to Manilla (tmcpeak, 17:35:36)

  6. Summit Sessions (tmcpeak, 17:35:44)
    1. https://etherpad.openstack.org/p/barcelona-security-sessions (tmcpeak, 17:36:24)

  7. AOB (tmcpeak, 17:38:55)


Meeting ended at 17:39:53 UTC (full logs).

Action items

  1. dg_____ to reach out to Manilla


Action items, by person

  1. dg_____
    1. dg_____ to reach out to Manilla


People present (lines said)

  1. tmcpeak (96)
  2. lhinds (41)
  3. dg_____ (33)
  4. unrahul (20)
  5. elmiko (15)
  6. fungi (6)
  7. browne (6)
  8. vinaypotluri (5)
  9. openstack (5)
  10. tkelsey (5)
  11. sicarie (4)
  12. singlethink (2)
  13. haleyb (2)
  14. jasonhullinger (2)
  15. knangia (1)
  16. gouthamr (1)
  17. hyakuhei (0)


Generated by MeetBot 0.1.4.