#openstack-meeting-alt: Security

Meeting started by hyakuhei at 17:00:08 UTC (full logs).

Meeting summary

  1. Future of the Security Project (hyakuhei, 17:05:52)
    1. ACTION: hyakuhei to update the Security wiki image to give Syntribos their due place (hyakuhei, 17:24:57)
    2. VOTE: Voted on "Do the project members want to continue to be part of the Big Tent?" Results are (tmcpeak, 17:42:36)
    3. https://wiki.openstack.org/wiki/Meetings/TechnicalCommittee (dhellmann, 17:47:17)

  2. dg for sec core (tmcpeak, 17:49:51)
  3. Syntribos (tmcpeak, 17:55:03)


Meeting ended at 18:00:20 UTC (full logs).

Action items

  1. hyakuhei to update the Security wiki image to give Syntribos their due place


Action items, by person

  1. hyakuhei
    1. hyakuhei to update the Security wiki image to give Syntribos their due place


People present (lines said)

  1. hyakuhei (89)
  2. tmcpeak (86)
  3. dhellmann (51)
  4. sigmavirus (51)
  5. ccneill (45)
  6. dg____ (42)
  7. Daviey (39)
  8. michaelxin (34)
  9. elmiko (21)
  10. lhinds (20)
  11. tkelsey (15)
  12. greenhorn (14)
  13. openstack (8)
  14. fungi (6)
  15. mvaldes (5)
  16. unrahul (5)
  17. mdong (4)
  18. sicarie (4)
  19. knangia (3)
  20. vinaypotluri (3)
  21. browne (2)


Generated by MeetBot 0.1.4.