#openstack-meeting-alt: security

Meeting started by tmcpeak at 17:01:16 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/security-agenda (tmcpeak, 17:01:32)

  1. Bandit Bugs (tmcpeak, 17:03:00)
    1. ACTION: tkelsey, tmcpeak to squash Bandit bugs & roll new version (tmcpeak, 17:04:15)

  2. PTG (tmcpeak, 17:04:19)
    1. http://www.openstack.org/ptg (dave-mccowan, 17:05:03)

  3. Syntribos (tmcpeak, 17:10:03)
    1. https://etherpad.openstack.org/p/syntribos-retrospective (mdong, 17:10:46)

  4. OSSN (tmcpeak, 17:13:59)
  5. Blog (tmcpeak, 17:14:21)
  6. Barcelona Sessions (tmcpeak, 17:15:32)
    1. https://etherpad.openstack.org/p/barcelona-security-sessions (tmcpeak, 17:16:03)
    2. http://vbrownbag.com/2016/09/vbrownbag-techtalks-at-openstack-barcelona/ (tmcpeak, 17:20:57)
    3. http://openstack-security.github.io/vulnerabilities/2016/05/05/clearing-the-air.html (capnoday, 17:22:13)

  7. Sec Guide (tmcpeak, 17:26:50)
    1. https://review.openstack.org/#/c/382600/ (sicarie, 17:27:34)

  8. AOB (tmcpeak, 17:30:10)


Meeting ended at 17:34:36 UTC (full logs).

Action items

  1. tkelsey, tmcpeak to squash Bandit bugs & roll new version


Action items, by person

  1. tkelsey
    1. tkelsey, tmcpeak to squash Bandit bugs & roll new version
  2. tmcpeak
    1. tkelsey, tmcpeak to squash Bandit bugs & roll new version


People present (lines said)

  1. tmcpeak (88)
  2. capnoday (32)
  3. sicarie (22)
  4. Daviey (14)
  5. fungi (12)
  6. ccneill (10)
  7. michaelxin (8)
  8. dave-mccowan (8)
  9. tkelsey (5)
  10. knangia (3)
  11. mdong (3)
  12. openstack (3)
  13. vinaypotluri (2)
  14. unrahul (2)


Generated by MeetBot 0.1.4.