#openstack-meeting-alt: security

Meeting started by tmcpeak at 16:59:49 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/security-agenda (tmcpeak, 17:00:19)

  1. Syntribos (capnoday, 17:06:10)
  2. OSSN (capnoday, 17:18:47)
  3. Security Guide (capnoday, 17:19:32)
  4. Blog (capnoday, 17:27:09)
    1. ACTION: hyakuhei write a blog post (capnoday, 17:28:12)

  5. Security Review (capnoday, 17:31:02)
  6. OSSN (capnoday, 17:33:20)
    1. https://bugs.launchpad.net/ossn (hyakuhei, 17:33:56)

  7. Bandit (capnoday, 17:35:33)
    1. https://github.com/openstack/bandit/releases/tag/1.3.0 (tkelsey, 17:37:11)
    2. https://github.com/ericwb/SublimeLinter-contrib-bandit (browne, 17:37:53)
    3. https://wiki.openstack.org/wiki/Security/Projects/Bandit#Gate_Testing_with_Bandit (tmcpeak, 17:40:45)

  8. AOB (capnoday, 17:46:07)
    1. http://docs.openstack.org/developer/bandit/ (tkelsey, 17:46:16)
    2. ACTION: tmcpeak participate more (capnoday, 17:49:09)


Meeting ended at 17:53:36 UTC (full logs).

Action items

  1. hyakuhei write a blog post
  2. tmcpeak participate more


Action items, by person

  1. hyakuhei
    1. hyakuhei write a blog post
  2. tmcpeak
    1. tmcpeak participate more


People present (lines said)

  1. capnoday (70)
  2. tmcpeak (48)
  3. hyakuhei (27)
  4. tkelsey (20)
  5. rarora (17)
  6. sicarie (15)
  7. mdong (13)
  8. iphutch (6)
  9. notmyname (5)
  10. browne (5)
  11. openstack (5)
  12. singlethink (5)
  13. sigmavirus (3)
  14. vinaypotluri (2)
  15. ashcrack (1)
  16. vds (1)
  17. singleth_ (1)


Generated by MeetBot 0.1.4.