17:02:52 <hyakuhei> #startmeeting Security
17:02:53 <openstack> Meeting started Thu Apr 27 17:02:52 2017 UTC and is due to finish in 60 minutes.  The chair is hyakuhei. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:02:54 <hyakuhei> Hey hey!
17:02:55 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:02:57 <openstack> The meeting name has been set to 'security'
17:02:58 <hyakuhei> #chair michaelxin
17:02:59 <openstack> Current chairs: hyakuhei michaelxin
17:03:03 <michaelxin_> o/
17:03:19 <hyakuhei> #chair michaelxin_
17:03:20 <openstack> Current chairs: hyakuhei michaelxin michaelxin_
17:03:50 <michaelxin> hi
17:03:51 * hyakuhei observes the tumbleweed
17:04:31 <hyakuhei> OMG it's gmurphy !
17:04:33 <mdong_> o/
17:04:39 <hyakuhei> o/ mdong_
17:04:51 <hyakuhei> #chair mdong_
17:04:52 <openstack> Current chairs: hyakuhei mdong_ michaelxin michaelxin_
17:05:00 <hyakuhei> How's things guys?
17:05:31 <michaelxin> it is fiesta here
17:05:39 <michaelxin> could not be better
17:05:55 <mdong_> literally, as in, we have a holiday called fiesta in this city
17:07:19 <michaelxin> hyakuhei: how are you doing?
17:07:21 <mdong_> updates from us: I’m currently working with my team here at rackspace to automate security testing here using syntribos
17:07:51 <hyakuhei> That's awesome mdong_
17:08:14 <hyakuhei> michaelxin crazy busy!
17:08:35 <hyakuhei> I don't have a huge amount for the pair of you today. I'm working on a plan for the next phase of the OSSP
17:08:42 <hyakuhei> which I'd liek to share with you soon
17:09:02 <michaelxin> yup
17:09:17 <michaelxin> We will continue contributing
17:09:19 <michaelxin> with our free time
17:09:28 <hyakuhei> That's much appreciated
17:09:38 <hyakuhei> #action hyakuhei to share plans for world domination
17:09:58 <fungi> the organizer for the security team update panel in boston at the summit is still lokking for hopefully one more panelist if anyone's already planning to attend
17:10:17 <hyakuhei> ^^ good point fungi thanks for mentioning that
17:10:26 <fungi> so far it's me and redrobot
17:10:36 <hyakuhei> :) love that guy
17:10:51 <hyakuhei> I can't make it - not happy about that
17:11:05 <fungi> neither can the rest of the vmt
17:11:09 <hyakuhei> :(
17:11:15 <michaelxin> :-(
17:11:16 <fungi> we'll manage
17:11:56 <fungi> planning to do the panel tuesday 3:40-4:20pm edt
17:12:23 <michaelxin> will it be recorded?
17:12:34 <fungi> i believe so
17:12:54 <michaelxin> cool
17:13:55 <fungi> #link https://www.openstack.org/summit/boston-2017/summit-schedule/events/18668/openstack-security-team-update
17:14:04 <fungi> took me a sec to dig it out of the schedule
17:15:12 <michaelxin> Looks like a great event
17:15:15 <michaelxin> Good luck
17:15:30 <hyakuhei> Does anyone know if the OSIC guys communicated to the summit that they can't give their talks ?
17:16:03 <mdong_> yeah, they asked us earlier this week if any of us were going and if it was safe to delete the session
17:16:08 <fungi> anyway, anyone from the security team reading this later, if you'll be in boston for the summit and are willing to be on the panel feel free to reach out to me in irc over the next few days and i can hook you up with the organizers
17:21:46 <hyakuhei> Thanks fungi
17:21:53 <hyakuhei> Ok I think we can wrap :)
17:21:56 <hyakuhei> TY all :)
17:22:02 <fungi> thanks
17:22:51 * gmurphy escapes
17:23:03 <hyakuhei> #endmeeting