#openstack-meeting-alt: security

Meeting started by lhinds at 17:01:23 UTC (full logs).

Meeting summary

    1. roll call for security project members / cores... (lhinds, 17:02:09)

  1. agenda (lhinds, 17:04:01)
    1. https://etherpad.openstack.org/p/security-agenda (lhinds, 17:04:05)

  2. Keystone VMT Coverage (lhinds, 17:04:52)
    1. https://review.openstack.org/#/c/447139/ (lhinds, 17:05:01)
    2. https://github.com/openstack/security-analysis/tree/master/doc/source/artifacts/barbican/newton (gagehugo, 17:10:06)
    3. ACTION: lhinds to find out next steps for ksmiddleware threat analysis (specifically who reviews in doc review-findings.rst) (lhinds, 17:12:56)

  3. PTG (lhinds, 17:14:33)
    1. https://etherpad.openstack.org/p/barbican-ptg-queens (lhinds, 17:17:15)

  4. OSSN (lhinds, 17:18:39)
  5. syntribos (lhinds, 17:20:10)


Meeting ended at 17:28:14 UTC (full logs).

Action items

  1. lhinds to find out next steps for ksmiddleware threat analysis (specifically who reviews in doc review-findings.rst)


Action items, by person

  1. lhinds
    1. lhinds to find out next steps for ksmiddleware threat analysis (specifically who reviews in doc review-findings.rst)


People present (lines said)

  1. lhinds (54)
  2. gagehugo (17)
  3. fungi (12)
  4. mdong (6)
  5. openstack (4)
  6. hyakuhei (0)


Generated by MeetBot 0.1.4.