17:00:19 <lhinds> #startmeeting security
17:00:21 <openstack> Meeting started Thu Aug 24 17:00:19 2017 UTC and is due to finish in 60 minutes.  The chair is lhinds. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:23 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:00:26 <openstack> The meeting name has been set to 'security'
17:00:39 <lhinds> hello anyone around? perhaps a quick rollcall...
17:00:44 <raildo> o/
17:00:48 <lhinds> hey raildo
17:00:58 <lhinds> ping dave-mccowan
17:01:02 <raildo> hey lhinds :)
17:01:09 <dave-mccowan> o/
17:01:14 <lhinds> ping michaelxin mdong hyakuhei
17:01:17 <lhinds> hi dave-mccowan
17:01:28 <lhinds> raildo, do you know dave-mccowan ?
17:01:56 <raildo> yeah, we've talk once in a video call :)
17:02:03 <lhinds> ok that's good.
17:02:12 <mdong> o/
17:02:14 <mdong> hey guys
17:02:15 <lhinds> ok agenda, but we might be skipping a few
17:02:18 <lhinds> mdong hey!
17:02:26 <lhinds> good to have you
17:02:31 <mdong> =)
17:02:35 <lhinds> #topic agenda
17:02:46 <lhinds> #link  https://etherpad.openstack.org/p/security-agenda
17:03:06 <lhinds> please make amendments if you feel there should be some ^
17:03:22 <lhinds> so I think let's kick off with custodia at the PTG
17:03:32 <lhinds> #topic custodia at the PTG
17:04:06 <lhinds> raildo we thought we would just chat with you as to what would be the best way to introduce us to custodia?
17:04:27 <lhinds> this could be a demo and a small deck, or perhaps run it locally for hacking?
17:04:48 <lhinds> the plan is to host you in with the barbican guys, where security will room share.
17:05:03 <lhinds> whats your view as to what would be useful....
17:05:12 <raildo> sure, I can definitely do a demo and quick overview in the Custodia
17:05:38 <lhinds> cool!
17:05:47 <raildo> actually, I believe that is a great idea, so we can clarify all the doubts and find a way to work together on this stuff
17:05:52 <lhinds> that would be very useful.
17:06:20 <lhinds> dave-mccowan: any synergies with barbican you would like to dicuss at the PTG?
17:06:31 <lhinds> s/dicuss/discuss
17:07:03 <dave-mccowan> nothing in particular wrt to barbican.  raildo: is custodia also on the schedule for oslo and/or tripleo?
17:08:04 <raildo> dave-mccowan, yeah, we are trying to get an tripleo slot to discuss that integration with oslo.config and tripleo
17:09:11 <raildo> we just need to define the better time slot (probably on thusday or friday), if not we will get an reservable room for that discussion
17:10:21 <raildo> I'm just waiting for the Emilien confirmation(or not) to make that decision.
17:10:48 <lhinds> the barbican room is also thurs / fri, so be mindful of a clash..having spoken to dave-mccowan earlier though, its more flexible this end.
17:11:01 <dave-mccowan> if that is more specific, then it probably make sense to also discuss custodia more generally in the barbican/security room.  we're happy to invite any/all interested parties.
17:11:20 <lhinds> ^ +1
17:11:52 <dave-mccowan> but, if that discussion is also general, then maybe no need to double-up on custodia... we just need one well-advertised session.
17:12:02 <raildo> lhinds, dave-mccowan ++ I believe that we can make this previous overview on the barbican/security meeting
17:13:08 <raildo> and for those more interested on that topic, we continue it on this second moment
17:13:56 <raildo> actually I'd love to have someone on barbican/security team there, since I'm looking for something good for Barbican/Castellan too
17:14:58 <dave-mccowan> raildo i'll attend the triple-o meeting too, and i'll bet alee will too.
17:15:16 <raildo> dave-mccowan, sounds great for me :)
17:15:21 <mdong> will there be recordings of these sessions? I’m interested in hearing custodia but I won’t be at the PTG
17:15:26 <lhinds> that would work for me too.
17:15:47 <lhinds> mdong: I will see if it possible to record.
17:16:15 <dave-mccowan> mdong i've heard the rooms have good a/v equipment.  it should be possible.
17:16:27 <raildo> mdong, lhinds if not, I'm totally fine in record a demo later
17:16:39 <lhinds> +1 raildo
17:16:49 <mdong> awesome, looking forward to it :)
17:16:58 <lhinds> #action try to record custodia demo / overview
17:17:25 <lhinds> ok, anything else missed? Sounds like we will firm the dates nearer the PTG?
17:18:14 <raildo> yeah, as soon I have that date confirmed, I'll ping you guys
17:18:32 <lhinds> right, thanks raildo ..feel free to drop into this meeting from now on, we need more folks even if just to chat and feedback
17:18:46 <lhinds> ok
17:18:55 <lhinds> #syntribos
17:18:59 <lhinds> #topic syntribos
17:19:01 <raildo> lhinds, thanks for the invite :) I'll add this time slot to my agenda
17:19:18 <lhinds> #link https://review.openstack.org/#/q/project:openstack/syntribos
17:19:35 <lhinds> mdong: seems like we still hurting from a lack of cores still
17:19:40 <lhinds> (bandit has the same issue)
17:19:52 <lhinds> should we take that as a topic on its own next meeting?
17:20:23 <mdong> for syntribos, I put up a CR yesterday on performance improvements - I’ve talked to my team here, they can help with reviews on this CR, I just need to get it ready for reviews
17:21:02 <lhinds> mdong: sounds good, I saw the thread improvement patch
17:21:16 <mdong> but in general, yeah, I’m the only core dev that’s really active on syntribos
17:22:06 <mdong> if Bandit is also hurting for reviewers I can take some time to learn about it so I can help in the future
17:22:19 <lhinds> maybe we could discuss next week what we can do going forward, is the project being used internally in rackspace too?
17:23:01 <mdong> yes, for a handful of projects recently
17:23:08 <lhinds> ok that's good
17:23:38 <mdong> we can definitely talk about reviews next week
17:23:55 <lhinds> yep, I will try and get Eric Brown to join us as well for Bandit
17:25:15 <lhinds> ok, so I think we can close for now..I have some OSSN stuff going on, and some doc work, but nothing interesting.
17:25:52 <lhinds> so if nothing else, lets meet again next week.
17:26:07 <lhinds> thanks dave-mccowan , raildo , mdong - appreciate your attendance
17:26:16 <mdong> thanks everyone, see you next week =)
17:26:28 <lhinds> #endmeeting