#openstack-meeting-alt: security

Meeting started by lhinds at 17:00:55 UTC (full logs).

Meeting summary

  1. agenda: (lhinds, 17:02:14)
    1. https://etherpad.openstack.org/p/security-agenda (lhinds, 17:02:17)

  2. electing more cores. (lhinds, 17:02:55)
    1. ACTION: lhinds audit bandit use (lhinds, 17:08:30)
    2. https://releases.openstack.org/instructions.html (mdong, 17:16:45)
    3. https://etherpad.openstack.org/p/barbican-ptg-queens (dave-mccowan, 17:29:22)

  3. OSSN (lhinds, 17:31:32)
    1. https://github.com/latchset/custodia (lhinds, 17:34:41)


Meeting ended at 17:48:46 UTC (full logs).

Action items

  1. lhinds audit bandit use


Action items, by person

  1. lhinds
    1. lhinds audit bandit use


People present (lines said)

  1. lhinds (69)
  2. browne (22)
  3. gagehugo (16)
  4. hyakuhei (16)
  5. raildo (9)
  6. mdong (7)
  7. dave-mccowan (5)
  8. openstack (3)
  9. dave-mcc_ (1)


Generated by MeetBot 0.1.4.