#openstack-meeting: security

Meeting started by lhinds at 15:00:38 UTC (full logs).

Meeting summary

  1. agenda (lhinds, 15:02:55)
    1. https://etherpad.openstack.org/p/security-agenda (lhinds, 15:03:04)

  2. Docs (lhinds, 15:06:48)
    1. https://review.openstack.org/#/c/553421/ (lhinds, 15:07:30)

  3. Keystone Threat Analysis (lhinds, 15:08:00)
    1. https://review.openstack.org/#/c/447139/ (gagehugo, 15:09:03)
    2. ACTION: look into new central store for TA (lhinds, 15:09:44)
    3. https://governance.openstack.org/tc/ OpenStack Technical Committee (fungi, 15:14:15)

  4. Spectre/Meltdown mitigation (lhinds, 15:16:25)
  5. LCOO (lhinds, 15:18:53)
  6. OSSN and OSSA (lhinds, 15:31:27)
    1. https://openstack-security.github.io/security-notes/2017/09/08/openstack-security-notes.html (lhinds, 15:32:51)
    2. https://bugs.launchpad.net/ossn (lhinds, 15:35:17)


Meeting ended at 15:36:01 UTC (full logs).

Action items

  1. look into new central store for TA


People present (lines said)

  1. lhinds (67)
  2. gagehugo (23)
  3. fungi (11)
  4. eeiden (11)
  5. nickthetait (9)
  6. openstack (3)
  7. ttx (2)
  8. lbragstad (1)


Generated by MeetBot 0.1.4.