#openstack-meeting: security

Meeting started by gagehugo at 15:01:32 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/security-agenda agenda (gagehugo, 15:03:10)
    2. http://lists.openstack.org/cgi-bin/mailman/listinfo/openstack-security (fungi, 15:12:08)
    3. gagehugo's and fungi's addresses from the VMT contact list have been set as the new owners of the openstack-security ML and the administrative password reset (fungi, 15:30:55)
    4. ACTION: discuss rewording the mailing list description and options to set/change next week (gagehugo, 15:36:12)
    5. http://eavesdrop.openstack.org/meetings/scientific_sig/2019/scientific_sig.2019-06-05-11.00.log.html#l-93 scientific sig discussion on secure computing environments (fungi, 15:38:12)
    6. https://review.opendev.org/661983 Adding Image Encryption as a popup team (fungi, 15:39:02)
    7. https://review.opendev.org/#/q/topic:security-teams security teams feature for storyboard (fungi, 15:40:52)


Meeting ended at 15:42:57 UTC (full logs).

Action items

  1. discuss rewording the mailing list description and options to set/change next week


People present (lines said)

  1. fungi (52)
  2. gagehugo (43)
  3. openstack (3)


Generated by MeetBot 0.1.4.