15:01:25 <gagehugo> #startmeeting security
15:01:26 <openstack> Meeting started Thu Jul 18 15:01:25 2019 UTC and is due to finish in 60 minutes.  The chair is gagehugo. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:27 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:01:30 <openstack> The meeting name has been set to 'security'
15:01:36 <fungi> aloha
15:01:48 <gagehugo> #link https://etherpad.openstack.org/p/security-agenda agenda
15:02:01 <gagehugo> o/
15:03:28 <fungi> oh, heh, yeah the corrupt newsletter pad... thanks for the reminder
15:03:49 <gagehugo> heh
15:03:53 <gagehugo> #topic Shanghai PTG Attendence followup
15:04:21 <gagehugo> #link https://etherpad.openstack.org/p/security-shanghai-ptg-planning
15:04:36 <gagehugo> looks like it may be just you fungi
15:05:26 <gagehugo> if that is the case, then I will decline a designated room for the security SIG
15:05:52 <fungi> makes sense
15:06:03 <gagehugo> but I can also direct anyone interested to reach out to you, if that's ok?
15:06:10 <fungi> i will still try to spread the word that security is a good thing
15:06:14 <gagehugo> \o/
15:07:08 <gagehugo> #action gagehugo to respond to the survey and possible followup email from last week
15:07:28 <gagehugo> #topic Syntribos status followup
15:07:53 <gagehugo> I did not hear back about anyone using it
15:08:26 <gagehugo> #link http://lists.openstack.org/pipermail/openstack-discuss/2019-July/007708.html
15:09:01 <gagehugo> I am willing to bet if we do attempt to retire it, someone might chime in though
15:14:26 <gagehugo> could send out an email about retiring it
15:17:45 <fungi> retirement isn't permanent. projects *can* come out of retirement again if desired
15:21:51 <gagehugo> ok
15:22:08 <gagehugo> #action gagehugo to send out a followup email about retirement
15:23:10 <gagehugo> #topic fix the newsletter etherpad
15:23:15 <gagehugo> fungi: :)
15:25:23 <fungi> yeah
15:25:40 <fungi> i should be able to do that as soon as i finish pushing this mower around the yard
15:25:56 <fungi> what's the url for it?
15:26:01 <fungi> adding to my to do list for the day
15:26:28 <gagehugo> sure
15:26:30 <gagehugo> #link https://etherpad.openstack.org/p/security-sig-newsletter
15:27:11 <fungi> thanks!
15:28:06 <gagehugo> thank you!
15:28:11 <gagehugo> #topic open discussion
15:28:18 <gagehugo> fungi: anything else from this week?
15:29:06 <fungi> nope, probably next week i'll bring up some policy changes the vmt is considering, and also post about them to the openstack-discuss ml to get broader community feedback
15:29:25 <gagehugo> ok cool
15:29:29 <fungi> need to wait for one of our inner circle to return from holiday first
15:29:45 <gagehugo> yeah
15:29:58 <fungi> so that i can make sure i don't misrepresent the opinions of the group as a whole
15:30:05 <gagehugo> :)
15:30:10 <gagehugo> thanks fungi, have a good rest of the week
15:30:13 <fungi> so just a teaser for now, i guess
15:30:17 <fungi> thanks, you too gagehugo!
15:30:19 <gagehugo> #endmeeting