#openstack-meeting: security

Meeting started by gagehugo at 15:00:12 UTC (full logs).

Meeting summary

    1. https://etherpad.openstack.org/p/security-agenda (gagehugo, 15:00:30)

  1. Security Bug (gagehugo, 15:03:44)
    1. https://bugs.launchpad.net/os-vif/+bug/1837252 (gagehugo, 15:04:12)

  2. Security Guide Updates (gagehugo, 15:05:48)
    1. https://docs.openstack.org/keystone/latest/admin/federation/introduction.html (gagehugo, 15:07:07)
    2. ACTION: gagehugo to look through https://docs.openstack.org/security-guide/identity/checklist.html (gagehugo, 15:14:09)

  3. Cinder/Nova Policy Follow-Up (gagehugo, 15:15:15)
    1. ACTION: : follow up on nova ps, check cinder's docs/policy generation, attempt to unify them (gagehugo, 15:26:46)

  4. open discussion (gagehugo, 15:53:36)
    1. https://docs.openstack.org/security-guide/identity/tokens.html (nickthetait, 15:54:02)
    2. https://docs.openstack.org/keystone/stein/admin/tokens-overview.html#token-providers (gagehugo, 15:55:25)


Meeting ended at 15:57:59 UTC (full logs).

Action items

  1. gagehugo to look through https://docs.openstack.org/security-guide/identity/checklist.html
  2. : follow up on nova ps, check cinder's docs/policy generation, attempt to unify them


Action items, by person

  1. gagehugo
    1. gagehugo to look through https://docs.openstack.org/security-guide/identity/checklist.html
  2. openstack
    1. gagehugo to look through https://docs.openstack.org/security-guide/identity/checklist.html


People present (lines said)

  1. gagehugo (70)
  2. mhen (24)
  3. nickthetait (17)
  4. fungi (11)
  5. openstack (4)


Generated by MeetBot 0.1.4.