#openstack-security: security

Meeting started by fungi at 15:00:49 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/security-agenda Meeting Agenda (fungi, 15:01:03)

  1. Prior Actions (fungi, 15:03:36)
    1. https://review.opendev.org/q/topic:retire-security-analysis Retirement changes for openstack/security-analysis (fungi, 15:03:58)
    2. https://review.opendev.org/admin/groups/vmt,members VMT group in Gerrit (fungi, 15:04:38)
    3. https://launchpad.net/~openstack-vuln-mgmt/+members VMT group in Launchpad (fungi, 15:04:50)
    4. https://storyboard.openstack.org/#!/admin/team/1 VMT group in StoryBoard (fungi, 15:05:06)
    5. ACTION: fungi add new volunteers to embargo-notice ml (fungi, 15:07:29)
    6. https://opendev.org/openstack/ossa/src/branch/master/doc/source/index.rst Feel free to propose changes adding OpenPGP keys (fungi, 15:08:18)
    7. ACTION: fungi update ossn/security-doc members in gerrit and launchpad (fungi, 15:09:38)
    8. ACTION: fungi initiate openstack-discuss thread on the topic of xstatic packages and js dependency handling (fungi, 15:10:14)

  2. Pending Reviews (fungi, 15:11:41)
    1. https://review.opendev.org/q/is:open+project:openstack/ossa Open change reviews for openstack/ossa (fungi, 15:11:59)

  3. Public Bug Reports (fungi, 15:16:38)
    1. https://bugs.launchpad.net/ossa/+bugs?field.information_type%3Alist=PUBLIC&field.information_type%3Alist=PUBLICSECURITY Public bug reports for OSSA (fungi, 15:17:08)

  4. Anything else? (fungi, 15:21:47)


Meeting ended at 15:28:48 UTC (full logs).

Action items

  1. fungi add new volunteers to embargo-notice ml
  2. fungi update ossn/security-doc members in gerrit and launchpad
  3. fungi initiate openstack-discuss thread on the topic of xstatic packages and js dependency handling


Action items, by person

  1. fungi
    1. fungi add new volunteers to embargo-notice ml
    2. fungi update ossn/security-doc members in gerrit and launchpad
    3. fungi initiate openstack-discuss thread on the topic of xstatic packages and js dependency handling


People present (lines said)

  1. fungi (44)
  2. opendevmeet (3)
  3. gagehugo (2)
  4. opendevreview (1)


Generated by MeetBot 0.1.4.