#tripleo: Security Squad Meeting

Meeting started by lhinds at 13:00:27 UTC (full logs).

Meeting summary

  1. agenda (lhinds, 13:03:20)
    1. https://etherpad.openstack.org/p/tripleo-security-squad (lhinds, 13:03:25)

  2. Group Kickoff (lhinds, 13:04:31)
  3. General organization (lhinds, 13:09:50)
  4. Work Items (lhinds, 13:11:56)
  5. CI Security Job (lhinds, 13:13:02)
  6. SELinux everywhere (lhinds, 13:19:49)
    1. https://review.openstack.org/#/c/517383/ (bogdando, 13:21:47)

  7. Security Hardening (jaosorior, 13:29:24)
    1. https://bugs.launchpad.net/tripleo/+bugs?field.tag=security-hardening (lhinds, 13:33:42)
    2. https://docs.openstack.org/tripleo-docs/latest/install/advanced_deployment/security_hardening.html (lhinds, 13:35:25)

  8. Secret Management for TripleO (jaosorior, 13:37:14)
    1. ACTION: track mistral (audit?) and have a central bug / blueprint (lhinds, 13:59:05)

  9. Public TLS by default (jaosorior, 14:01:00)


Meeting ended at 14:06:32 UTC (full logs).

Action items

  1. track mistral (audit?) and have a central bug / blueprint


People present (lines said)

  1. jaosorior (94)
  2. lhinds (73)
  3. owalsh (19)
  4. moguimar (13)
  5. openstackgerrit (10)
  6. d0ugal (8)
  7. openstack (5)
  8. bogdando (4)
  9. shardy (3)
  10. honza (2)
  11. mwhahaha (1)
  12. slagle (1)
  13. EmilienM (1)


Generated by MeetBot 0.1.4.