#openstack-self-healing: self-healing

Meeting started by aspiers at 17:07:18 UTC (full logs).

Meeting summary

    1. http://eavesdrop.openstack.org/meetings/self_healing/2018/self_healing.2018-12-05-09.33.html in case anyone else is wondering (aspiers, 17:08:16)

  1. actions from meeting two weeks ago (aspiers, 17:08:38)
  2. clarifying how to contribute to the SIG (aspiers, 17:10:44)
    1. https://review.openstack.org/#/c/620424/ (aspiers, 17:10:50)
    2. https://docs.openstack.org/self-healing-sig/latest/use-cases/fenix-rolling-upgrade.html is arguably not yet implemented (aspiers, 17:22:00)
    3. AGREED: Add a "Current status" section to use-cases/*.rst (aspiers, 17:24:11)
    4. AGREED: stick with a single use-cases/ directory for now (aspiers, 17:27:18)

  3. where to store high-level SIG info (aspiers, 17:27:31)
    1. AGREED: would be nice to move more static info about the SIG from the wiki to the git repo, but not high priority (aspiers, 17:31:16)

  4. AOB (aspiers, 17:31:34)


Meeting ended at 17:32:14 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. aspiers (70)
  2. ekcs (24)
  3. openstack (3)


Generated by MeetBot 0.1.4.