#openstack-self-healing: self-healing

Meeting started by aspiers at 09:02:12 UTC (full logs).

Meeting summary

  1. vitrage / monasca integration (aspiers, 09:02:30)
    1. https://review.openstack.org/#/c/622899/ (ifat_afek, 09:03:05)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2018-December/000806.html mailing list discussion on the integration (aspiers, 09:36:20)
    3. ACTION: ifat_afek will submit a spec with use cases (aspiers, 09:39:28)

  2. service health check API (aspiers, 09:50:05)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2018-December/000599.html (aspiers, 09:54:13)
    2. https://storyboard.openstack.org/#!/story/2004550 (ifat_afek, 09:57:14)
    3. https://storyboard.openstack.org/#!/story/2004064 (ifat_afek, 09:57:59)


Meeting ended at 09:59:44 UTC (full logs).

Action items

  1. ifat_afek will submit a spec with use cases


Action items, by person

  1. ifat_afek
    1. ifat_afek will submit a spec with use cases


People present (lines said)

  1. ifat_afek (67)
  2. aspiers (62)
  3. witek (34)
  4. openstack (3)


Generated by MeetBot 0.1.4.