#openstack-self-healing: self-healing

Meeting started by aspiers at 17:04:55 UTC (full logs).

Meeting summary

  1. help most needed for SIG (aspiers, 17:07:41)
    1. https://etherpad.openstack.org/p/DEN-Train-TC-brainstorming (ricolin, 17:12:42)

  2. supporting self-healing in openstack-helm (aspiers, 17:14:53)
  3. Denver (aspiers, 17:36:16)
    1. https://etherpad.openstack.org/p/DEN-self-healing-SIG self-healing etherpad for Denver Forum and PTG sessions (aspiers, 17:36:44)
    2. ACTION: aspiers to reply to ricolin's SIG questionnaire on ML (aspiers, 17:40:28)
    3. ACTION: jsuchome to propose the Denver discussion about RPC healthchecks (aspiers, 17:41:02)
    4. ACTION: ricolin to propose discussion topic for tempest (aspiers, 17:41:16)
    5. ACTION: aspiers to ask if irc-meetings can accept events in non-fixed time zones, so that they automatically adapt to daylight savings (aspiers, 17:43:57)


Meeting ended at 17:44:20 UTC (full logs).

Action items

  1. aspiers to reply to ricolin's SIG questionnaire on ML
  2. jsuchome to propose the Denver discussion about RPC healthchecks
  3. ricolin to propose discussion topic for tempest
  4. aspiers to ask if irc-meetings can accept events in non-fixed time zones, so that they automatically adapt to daylight savings


Action items, by person

  1. aspiers
    1. aspiers to reply to ricolin's SIG questionnaire on ML
    2. aspiers to ask if irc-meetings can accept events in non-fixed time zones, so that they automatically adapt to daylight savings
  2. jsuchome
    1. jsuchome to propose the Denver discussion about RPC healthchecks
  3. ricolin
    1. aspiers to reply to ricolin's SIG questionnaire on ML
    2. ricolin to propose discussion topic for tempest


People present (lines said)

  1. aspiers (111)
  2. ricolin (34)
  3. jsuchome (23)
  4. openstack (3)


Generated by MeetBot 0.1.4.