#openstack-self-healing: self-healing

Meeting started by aspiers at 17:08:21 UTC (full logs).

Meeting summary

  1. exporting metrics from services (aspiers, 17:09:45)
    1. https://storyboard.openstack.org/#!/story/2005640 (aspiers, 17:10:15)
    2. http://eavesdrop.openstack.org/meetings/self_healing/2019/self_healing.2019-06-05-09.05.html this morning's minutes (aspiers, 17:12:45)

  2. heat + octavia + aodh (aspiers, 17:13:06)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-May/006582.html demo of app auto-healing via heat+octavia+aodh (aspiers, 17:13:37)
    2. ACTION: aspiers to create a story for documenting that use case (aspiers, 17:14:25)

  3. automated testing (aspiers, 17:17:06)
    1. https://storyboard.openstack.org/#!/story/2005830 New story for documenting Heat+Octavia+Aodh (aspiers, 17:19:43)

  4. AOB (aspiers, 17:20:25)
  5. heat self-healing tests (aspiers, 17:22:15)


Meeting ended at 17:35:30 UTC (full logs).

Action items

  1. aspiers to create a story for documenting that use case


Action items, by person

  1. aspiers
    1. aspiers to create a story for documenting that use case


People present (lines said)

  1. aspiers (62)
  2. ekcs (18)
  3. ricolin (14)
  4. openstack (3)


Generated by MeetBot 0.1.4.